<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
<title>Larry Cain&#039;s Spring Competitive Program Launches THIS WEEK on Paddle Monster - Distressed Mullet</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.distressedmullet.com/xmlrpc.php" />
<meta property="og:image" content="https://www.distressedmullet.com/wp-content/uploads/2020/01/2.png" />

<meta name="description" content="For those with consistent access to open water and racing major early season events like the Carolina Cup at the end of April, this phase begins on" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.distressedmullet.com/2020/01/24/larry-cains-spring-competitive-program-launches-this-week-on-paddle-monster/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Larry Cain&#039;s Spring Competitive Program Launches THIS WEEK on Paddle Monster - Distressed Mullet" />
<meta property="og:description" content="For those with consistent access to open water and racing major early season events like the Carolina Cup at the end of April, this phase begins on" />
<meta property="og:url" content="https://www.distressedmullet.com/2020/01/24/larry-cains-spring-competitive-program-launches-this-week-on-paddle-monster/" />
<meta property="og:site_name" content="Distressed Mullet" />
<meta property="article:publisher" content="https://www.facebook.com/DistressedMullet/" />
<meta property="article:author" content="https://www.facebook.com/JBBeausang" />
<meta property="article:tag" content="Coach Larry Cain" />
<meta property="article:tag" content="Larry Cain" />
<meta property="article:tag" content="Paddle Monster" />
<meta property="article:tag" content="Spring Competitive Program" />
<meta property="article:tag" content="SUP Training Plans" />
<meta property="article:section" content="Training" />
<meta property="article:published_time" content="2020-01-24T21:11:37+00:00" />
<meta property="og:image" content="https://www.distressedmullet.com/wp-content/uploads/2020/01/2-1024x1024.png" />
<meta property="og:image:secure_url" content="https://www.distressedmullet.com/wp-content/uploads/2020/01/2-1024x1024.png" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="1024" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.distressedmullet.com/#organization","name":"Distressed Mullet","url":"https://www.distressedmullet.com/","sameAs":["https://www.facebook.com/DistressedMullet/","https://www.instagram.com/distressedmullet/#","https://www.youtube.com/user/DistressedMullet2840","https://www.pinterest.com/supmullet/","https://twitter.com/distressedmullet"],"logo":{"@type":"ImageObject","@id":"https://www.distressedmullet.com/#logo","url":"https://www.distressedmullet.com/wp-content/uploads/2019/02/THEMULLET_TYPE-tagline2-1.gif","width":1224,"height":792,"caption":"Distressed Mullet"},"image":{"@id":"https://www.distressedmullet.com/#logo"}},{"@type":"WebSite","@id":"https://www.distressedmullet.com/#website","url":"https://www.distressedmullet.com/","name":"Distressed Mullet","description":"For The People Who Paddle","publisher":{"@id":"https://www.distressedmullet.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.distressedmullet.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.distressedmullet.com/2020/01/24/larry-cains-spring-competitive-program-launches-this-week-on-paddle-monster/#primaryimage","url":"https://www.distressedmullet.com/wp-content/uploads/2020/01/2.png","width":1080,"height":1080},{"@type":"WebPage","@id":"https://www.distressedmullet.com/2020/01/24/larry-cains-spring-competitive-program-launches-this-week-on-paddle-monster/#webpage","url":"https://www.distressedmullet.com/2020/01/24/larry-cains-spring-competitive-program-launches-this-week-on-paddle-monster/","inLanguage":"en-US","name":"Larry Cain&#039;s Spring Competitive Program Launches THIS WEEK on Paddle Monster - Distressed Mullet","isPartOf":{"@id":"https://www.distressedmullet.com/#website"},"primaryImageOfPage":{"@id":"https://www.distressedmullet.com/2020/01/24/larry-cains-spring-competitive-program-launches-this-week-on-paddle-monster/#primaryimage"},"datePublished":"2020-01-24T21:11:37+00:00","dateModified":"2020-01-24T21:11:37+00:00","description":"For those with consistent access to open water and racing major early season events like the Carolina Cup at the end of April, this phase begins on"},{"@type":"Article","@id":"https://www.distressedmullet.com/2020/01/24/larry-cains-spring-competitive-program-launches-this-week-on-paddle-monster/#article","isPartOf":{"@id":"https://www.distressedmullet.com/2020/01/24/larry-cains-spring-competitive-program-launches-this-week-on-paddle-monster/#webpage"},"author":{"@id":"https://www.distressedmullet.com/#/schema/person/e37bcc3d1b11fef61730fb3f745f5ceb"},"headline":"Larry Cain&#8217;s Spring Competitive Program Launches THIS WEEK on Paddle Monster","datePublished":"2020-01-24T21:11:37+00:00","dateModified":"2020-01-24T21:11:37+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.distressedmullet.com/2020/01/24/larry-cains-spring-competitive-program-launches-this-week-on-paddle-monster/#webpage"},"publisher":{"@id":"https://www.distressedmullet.com/#organization"},"image":{"@id":"https://www.distressedmullet.com/2020/01/24/larry-cains-spring-competitive-program-launches-this-week-on-paddle-monster/#primaryimage"},"keywords":"Coach Larry Cain,Larry Cain,Paddle Monster,Spring Competitive Program,SUP Training Plans","articleSection":"Training"},{"@type":["Person"],"@id":"https://www.distressedmullet.com/#/schema/person/e37bcc3d1b11fef61730fb3f745f5ceb","name":"The Mullet","image":{"@type":"ImageObject","@id":"https://www.distressedmullet.com/#authorlogo","url":"https://www.distressedmullet.com/wp-content/uploads/avatars/3/5cb704fd24d99-bpfull.png","caption":"The Mullet"},"description":"Writer, Small Business Owner Father, Husband, Paddler, Surfer Sixers &amp; Eagles Fan Proudly Independent Publisher, @distressdmullet Co-Founder @Paddlemonster","sameAs":["https://www.facebook.com/JBBeausang","https://www.instagram.com/johnbeausang/","https://www.linkedin.com/in/johnbeausang/","https://twitter.com/https://twitter.com/john_beausang"]}]}</script>

<link rel='dns-prefetch' href='//www.distressedmullet.com' />
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//chimpstatic.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Distressed Mullet &raquo; Feed" href="https://www.distressedmullet.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Distressed Mullet &raquo; Comments Feed" href="https://www.distressedmullet.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Distressed Mullet &raquo; iCal Feed" href="https://www.distressedmullet.com/event-calendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Distressed Mullet &raquo; Larry Cain&#8217;s Spring Competitive Program Launches THIS WEEK on Paddle Monster Comments Feed" href="https://www.distressedmullet.com/2020/01/24/larry-cains-spring-competitive-program-launches-this-week-on-paddle-monster/feed/" />

<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.3';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-12437465-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-12437465-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.distressedmullet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css' href='https://www.distressedmullet.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css' href='https://www.distressedmullet.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css' href='https://www.distressedmullet.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.10.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css' href='https://www.distressedmullet.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.10.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.distressedmullet.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css' href='https://www.distressedmullet.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='fcbkbttn_stylesheet-css' href='https://www.distressedmullet.com/wp-content/plugins/facebook-button-plugin/css/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css' href='https://www.distressedmullet.com/wp-content/plugins/geodirectory/assets/css/select2/select2.css?ver=2.0.0.74' type='text/css' media='all' />
<link rel='stylesheet' id='geodir-core-css' href='https://www.distressedmullet.com/wp-content/plugins/geodirectory/assets/css/gd_core_frontend.css?ver=2.0.0.74' type='text/css' media='all' />
<link rel='stylesheet' id='geodir-adv-search-css' href='https://www.distressedmullet.com/wp-content/plugins/geodir_advance_search_filters/assets/css/style.css?ver=2.0.0.14' type='text/css' media='all' />
<link rel='stylesheet' id='geodir-claim-css' href='https://www.distressedmullet.com/wp-content/plugins/geodir_claim_listing/assets/css/style.css?ver=2.0.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='geodir-cp-css' href='https://www.distressedmullet.com/wp-content/plugins/geodir_custom_posts/assets/css/style.css?ver=2.0.0.14' type='text/css' media='all' />
<link rel='stylesheet' id='geodir-event-css' href='https://www.distressedmullet.com/wp-content/plugins/geodir_event_manager/assets/css/style.css?ver=2.0.0.15' type='text/css' media='all' />
<link rel='stylesheet' id='geodir-franchise-css' href='https://www.distressedmullet.com/wp-content/plugins/geodir_franchise/assets/css/style.css?ver=2.0.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='geodir-location-css-css' href='https://www.distressedmullet.com/wp-content/plugins/geodir_location_manager/assets/css/geodir-location.css?ver=2.0.0.22' type='text/css' media='all' />
<link rel='stylesheet' id='geodir-pricing-css' href='https://www.distressedmullet.com/wp-content/plugins/geodir_payment_manager/assets/css/style.css?ver=2.5.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='wpinv_front_style-css' href='https://www.distressedmullet.com/wp-content/plugins/invoicing/assets/css/invoice-front.css?ver=1.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='pinterest-pinboard-widget-style-css' href='https://www.distressedmullet.com/wp-content/plugins/pinterest-pinboard-widget/style.css?v=1&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css' href='https://www.distressedmullet.com/wp-content/plugins/social-pug/assets/css/style-frontend.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='woof-css' href='https://www.distressedmullet.com/wp-content/plugins/woocommerce-products-filter/css/front.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-drop-down-css' href='https://www.distressedmullet.com/wp-content/plugins/woocommerce-products-filter/js/chosen/chosen.min.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='plainoverlay-css' href='https://www.distressedmullet.com/wp-content/plugins/woocommerce-products-filter/css/plainoverlay.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='malihu-custom-scrollbar-css' href='https://www.distressedmullet.com/wp-content/plugins/woocommerce-products-filter/js/malihu-custom-scrollbar/jquery.mCustomScrollbar.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='icheck-jquery-color-css' href='https://www.distressedmullet.com/wp-content/plugins/woocommerce-products-filter/js/icheck/skins/square/orange.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='woof_by_featured_html_items-css' href='https://www.distressedmullet.com/wp-content/plugins/woocommerce-products-filter/ext/by_featured/css/by_featured.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='woof_by_onsales_html_items-css' href='https://www.distressedmullet.com/wp-content/plugins/woocommerce-products-filter/ext/by_onsales/css/by_onsales.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='woof_by_text_html_items-css' href='https://www.distressedmullet.com/wp-content/plugins/woocommerce-products-filter/ext/by_text/css/by_text.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='woof_products_messenger_html_items-css' href='https://www.distressedmullet.com/wp-content/plugins/woocommerce-products-filter/ext/products_messenger/css/products_messenger.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='woof_quick_search_html_items-css' href='https://www.distressedmullet.com/wp-content/plugins/woocommerce-products-filter/ext/quick_search/css/quick_search.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css' href='https://www.distressedmullet.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://www.distressedmullet.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.8.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='https://www.distressedmullet.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.8.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='yz-opensans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='youzer-css' href='https://www.distressedmullet.com/wp-content/plugins/youzer/includes/public/assets/css/youzer.min.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='yz-roboto-css' href='https://fonts.googleapis.com/css?family=Roboto%3A400&#038;ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='yz-lato-css' href='https://fonts.googleapis.com/css?family=Lato%3A400&#038;ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='yz-headers-css' href='https://www.distressedmullet.com/wp-content/plugins/youzer/includes/public/assets/css/yz-headers.min.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='yz-scheme-css' href='https://www.distressedmullet.com/wp-content/plugins/youzer/includes/public/assets/css/schemes/yz-blue-scheme.min.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='yz-social-css' href='https://www.distressedmullet.com/wp-content/plugins/youzer/includes/public/assets/css/yz-social.min.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='yz-icons-css' href='https://www.distressedmullet.com/wp-content/plugins/youzer/includes/admin/assets/css/all.min.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='youzer-customStyle-css' href='https://www.distressedmullet.com/wp-content/plugins/youzer/includes/admin/assets/css/custom-script.css?ver=5.3.2' type='text/css' media='all' />
<style id='youzer-customStyle-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='logy-style-css' href='https://www.distressedmullet.com/wp-content/plugins/youzer/includes/logy/includes/public/assets/css/logy.min.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='logy-customStyle-css' href='https://www.distressedmullet.com/wp-content/plugins/youzer/includes/admin/assets/css/custom-script.css?ver=5.3.2' type='text/css' media='all' />
<style id='logy-customStyle-inline-css' type='text/css'>

                    .logy-signup-page .logy-action-item button {
                	background-color: #e44f09 !important;
                    }

                    .logy-signup-page .logy-link-button {
                	background-color: #000000 !important;
                    }

                    .logy-login-page .logy-action-item button {
                	background-color: #e44f09 !important;
                    }

                    .logy-login-page .logy-link-button {
                	background-color: #000000 !important;
                    }
</style>
<link rel='stylesheet' id='flexslider-css' href='https://www.distressedmullet.com/wp-content/plugins/js_composer/assets/lib/flexslider/flexslider.css?ver=4.3.5' type='text/css' media='screen' />
<link rel='stylesheet' id='caxton-front-css' href='https://www.distressedmullet.com/wp-content/plugins/caxton/assets/front.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://use.fontawesome.com/releases/v5.5.0/css/all.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css' href='https://www.distressedmullet.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='recaptcha-public-style-css' href='https://www.distressedmullet.com/wp-content/plugins/geodir_recaptcha/assets/css/geodir_recaptcha_public.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='if-menu-site-css-css' href='https://www.distressedmullet.com/wp-content/plugins/if-menu/assets/if-menu-site.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='search-filter-chosen-styles-css' href='https://www.distressedmullet.com/wp-content/plugins/search-filter-pro/public/assets/css/chosen.min.css?ver=1.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='search-filter-plugin-styles-css' href='https://www.distressedmullet.com/wp-content/plugins/search-filter-pro/public/assets/css/search-filter.css?ver=1.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='sfp-blocks-css-css' href='https://www.distressedmullet.com/wp-content/plugins/sfp-blocks-premium//assets/front.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='xoo-wsc-css' href='https://www.distressedmullet.com/wp-content/plugins/woocommerce-side-cart-premium/public/css/xoo-wsc-public.css?ver=1.1' type='text/css' media='all' />
<style id='xoo-wsc-inline-css' type='text/css'>
.xoo-wsc-basket{display: none;}
			.xoo-wsc-header{
				background-color: #ffffff;
				color: #000000;
				border-bottom-width: 1px;
				border-bottom-color: #eeeeee;
				border-bottom-style: solid;
				padding: 10px 20px;
			}
			.xoo-wsc-ctxt{
				font-size: 20px;
			}
			.xoo-wsc-close{
				font-size: 20px;
			}
			.xoo-wsc-container{
				width: 300px;
			}
			.xoo-wsc-body{
				background-color: #ffffff;
				font-size: 14px;
				color: #000000;
			}
			input[type='number'].xoo-wsc-qty{
				background-color: #ffffff;
			}
			.xoo-wsc-qtybox{
				border-color: #000000;
			}
			.xoo-wsc-chng{
				border-color: #000000;
			}
			a.xoo-wsc-remove{
				color: #000000;
			}
			a.xoo-wsc-pname{
				color: #000000;
				font-size: 16px;
			}
			.xoo-wsc-img-col{
				width: 35%;
			}
			.xoo-wsc-sum-col{
				width: 60%;
			}
			.xoo-wsc-product{
				border-top-style: solid;
				border-top-color: #eeeeee;
				border-top-width: 1px;
			}
			.xoo-wsc-basket{
				background-color: #ffffff;
				top: 12px;
				position: fixed;
			}
			.xoo-wsc-basket .xoo-wsc-bki{
				color: #000000;
				font-size: 25px;
			}
			.xoo-wsc-basket img.xoo-wsc-bki{
				width: 25px;
				height: 25px;
			}
			.xoo-wsc-items-count{
				background-color: #e44f09;
				color: #ffffff;
			}
			.xoo-wsc-footer{
				background-color: #ffffff;
			}
			.xoo-wsc-footer a.xoo-wsc-ft-btn{
				margin: 4px 0;
			}
			.xoo-wsc-wp-item img.size-shop_catalog, .xoo-wsc-rp-item img.wp-post-image{
				width: 75px;
			}
			li.xoo-wsc-rp-item{
				background-color: #fff;
			}
		.xoo-wsc-footer{
				position: relative;
			}.xoo-wsc-container{
					top: 0;
				}
				.xoo-wsc-basket{
					right: 0;
				}
				.xoo-wsc-basket, .xoo-wsc-container{
					transition-property: right;
				}
				.xoo-wsc-items-count{
					left: -15px;
				}
				.xoo-wsc-container{
					right: -300px;
				}
				.xoo-wsc-modal.xoo-wsc-active .xoo-wsc-basket{
					right: 300px;
				}
				.xoo-wsc-modal.xoo-wsc-active .xoo-wsc-container{
					right: 0;
				}
			
</style>
<link rel='stylesheet' id='xoo-wsc-fonts-css' href='https://www.distressedmullet.com/wp-content/plugins/woocommerce-side-cart-premium/lib/fonts/xoo-wsc-fonts.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css' href='https://www.distressedmullet.com/wp-content/plugins/td-newsletter/style.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.distressedmullet.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=618b370f2556e74c489bd6592378277f' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.distressedmullet.com/wp-content/tablepress-combined.min.css?ver=44' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-responsive-tables-css' href='https://www.distressedmullet.com/wp-content/plugins/tablepress-responsive-tables/css/tablepress-responsive.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='wcfm_login_css-css' href='https://www.distressedmullet.com/wp-content/plugins/wc-frontend-manager/includes/libs/login-popup/wcfm-login.css?ver=6.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='wcfm_enquiry_button_css-css' href='https://www.distressedmullet.com/wp-content/plugins/wc-frontend-manager/assets/css/min/enquiry/wcfm-style-enquiry-button.css?ver=6.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='wcfm_subscribe_button_css-css' href='https://www.distressedmullet.com/wp-content/plugins/wc-multivendor-membership/assets/css/min/wcfmvm-style-subscribe-button.css?ver=2.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='wcfmvm_custom_subscribe_button_css-css' href='https://www.distressedmullet.com/wp-content/uploads/wcfm/wcfmvm-style-custom-subscribe-button-1565145282.css?ver=2.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_custom_css-css' href='https://www.distressedmullet.com/wp-content/uploads/js_composer/custom.css?ver=4.3.5' type='text/css' media='screen' />
<link rel='stylesheet' id='jquery-lazyloadxt-spinner-css-css' href='//www.distressedmullet.com/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.spinner.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wcfm_qtip_css-css' href='https://www.distressedmullet.com/wp-content/plugins/wc-frontend-manager/includes/libs/qtip/qtip.css?ver=6.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='wcfm_colorbox_css-css' href='https://www.distressedmullet.com/wp-content/plugins/wc-frontend-manager/includes/libs/jquery-colorbox/colorbox.css?ver=6.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-style-css' href='https://www.distressedmullet.com/wp-content/plugins/woocommerce/assets/css/jquery-ui/jquery-ui.min.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wcfm_wc_icon_css-css' href='https://www.distressedmullet.com/wp-content/plugins/wc-frontend-manager/assets/css/min/wcfm-style-icon.css?ver=6.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='wcfm_fa_icon_css-css' href='https://www.distressedmullet.com/wp-content/plugins/wc-frontend-manager/assets/fonts/font-awesome/css/wcfmicon.min.css?ver=6.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='wcfm_admin_bar_css-css' href='https://www.distressedmullet.com/wp-content/plugins/wc-frontend-manager/assets/css/min/wcfm-style-adminbar.css?ver=6.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='wcfm_core_css-css' href='https://www.distressedmullet.com/wp-content/plugins/wc-frontend-manager/assets/css/min/wcfm-style-core.css?ver=6.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='wcfmu_core_css-css' href='https://www.distressedmullet.com/wp-content/plugins/wc-frontend-manager-ultimate/assets/css/wcfmu-style-core.css?ver=6.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://www.distressedmullet.com/wp-content/plugins/js_composer/assets/css/js_composer.css?ver=4.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.distressedmullet.com/wp-content/themes/Newspaper/style.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css' href='https://www.distressedmullet.com/wp-content/themes/Newspaper-child/style.css?ver=9.5c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css' href='https://www.distressedmullet.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://www.distressedmullet.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=726837bbdee984ffb331a234aadde124' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://use.fontawesome.com/releases/v5.12.0/css/all.css?wpfas=true' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-shims-css' href='https://use.fontawesome.com/releases/v5.12.0/css/v4-shims.css?wpfas=true' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var appp_ajax_login = {"processing":"Logging in....","required":"Fields are required","error":"Error Logging in"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.distressedmullet.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.distressedmullet.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.distressedmullet.com/wp-content/plugins/geodir_custom_posts/assets/js/widget.min.js?ver=2.0.0.14'></script>
<script type='text/javascript' src='https://www.distressedmullet.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.distressedmullet.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.distressedmullet.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.distressedmullet.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.distressedmullet.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://www.distressedmullet.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.distressedmullet.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.distressedmullet.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.distressedmullet.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.distressedmullet.com/wp-includes/js/dist/dom-ready.min.js?ver=2.5.1'></script>
<script type='text/javascript' src='https://www.distressedmullet.com/wp-includes/js/dist/a11y.min.js?ver=2.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.distressedmullet.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"5857d73701","ajaxurl":"https:\/\/www.distressedmullet.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"0d5db7c401","ajaxurl":"https:\/\/www.distressedmullet.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.distressedmullet.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.distressedmullet.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.distressedmullet.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.3'></script>
<script type='text/javascript' src='https://www.distressedmullet.com/wp-content/plugins/anything-popup/anything-popup.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.distressedmullet.com/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=5.1.2'></script>
<script type='text/javascript' src='https://www.distressedmullet.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=5.1.2'></script>
<script type='text/javascript' src='https://www.distressedmullet.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=5.1.2'></script>
<script type='text/javascript' src='https://www.distressedmullet.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=5.1.2'></script>
<script type='text/javascript' src='https://www.distressedmullet.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=5.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Like","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Unlike","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View","store_filter_settings":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.distressedmullet.com/wp-content/plugins/youzer/includes/public/assets/js/buddypress.min.js?ver=5.1.2'></script>
<script type='text/javascript' src='https://www.distressedmullet.com/wp-content/plugins/facebook-button-plugin/js/script.js?ver=5.3.2'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.distressedmullet.com/wp-content/plugins/geodirectory/assets/js/geodirectory.min.js?ver=2.0.0.74'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wcfm_datepicker_params = {"closeText":"Done","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"monthStatus":"Show a different month","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM dd, yy","firstDay":"1","isRTL":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.distressedmullet.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.distressedmullet.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.distressedmullet.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.distressedmullet.com/wp-content/plugins/geodirectory/assets/js/jquery.ui.timepicker.min.js?ver=2.0.0.74'></script>
<script type='text/javascript'>
jQuery(function($){$.timepicker.setDefaults({"timeOnlyTitle":"Choose Time","timeText":"Time","hourText":"Hour","minuteText":"Minute","secondText":"Second","millisecText":"Millisecond","microsecText":"Microsecond","timezoneText":"Time Zone","currentText":"Now","closeText":"Done","amNames":["AM","A"],"pmNames":["PM","P"],"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var geodir_search_params = {"geodir_advanced_search_plugin_url":"https:\/\/www.distressedmullet.com\/wp-content\/plugins\/geodir_advance_search_filters","geodir_admin_ajax_url":"https:\/\/www.distressedmullet.com\/wp-admin\/admin-ajax.php","request_param":"{\"geo_url\":\"is_location\"}","msg_Near":"Near:","default_Near":"Near","msg_Me":"Me","unom_dist":"miles","autocomplete_field_name":"s","geodir_enable_autocompleter":"1","search_suggestions_with":"","geodir_location_manager_active":"1","msg_User_defined":"User defined","ask_for_share_location":"","geodir_autolocate_ask":"","geodir_autolocate_ask_msg":"Do you wish to be geolocated to listings near you?","UNKNOWN_ERROR":"Unable to find your location.","PERMISSION_DENINED":"Permission denied in finding your location.","POSITION_UNAVAILABLE":"Your location is currently unknown.","BREAK":"Attempt to find location took too long.","GEOLOCATION_NOT_SUPPORTED":"Geolocation is not supported by this browser.","DEFAUTL_ERROR":"Browser unable to find your location.","text_more":"More","text_less":"Less","msg_In":"In:","txt_in_country":"(Country)","txt_in_region":"(Region)","txt_in_city":"(City)","txt_in_hood":"(Neighbourhood)","compass_active_color":"#087CC9","onload_redirect":"no","onload_askRedirect":"","onload_redirectLocation":"","autocomplete_min_chars":"3","autocompleter_max_results":"10","autocompleter_filter_location":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.distressedmullet.com/wp-content/plugins/geodir_advance_search_filters/assets/js/script.min.js?ver=2.0.0.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var geodir_claim_params = {"text_send":"Send","text_sending":"Sending..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.distressedmullet.com/wp-content/plugins/geodir_claim_listing/assets/js/script.min.js?ver=2.0.0.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var geodir_cp_params = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.distressedmullet.com/wp-content/plugins/geodir_custom_posts/assets/js/script.min.js?ver=2.0.0.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var geodir_event_params = {"text_to":"to","input_date_format":"F j, Y","display_date_format":"F j, Y","jqueryui_date_format":"MM d, yy","week_start_day":"1","monthsArray":"[\"January\", \"February\", \"March\", \"April\", \"May\", \"June\", \"July\", \"August\", \"September\", \"October\", \"November\", \"December\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.distressedmullet.com/wp-content/plugins/geodir_event_manager/assets/js/common.min.js?ver=2.0.0.15'></script>
<script type='text/javascript' src='https://www.distressedmullet.com/wp-content/plugins/geodir_event_manager/assets/js/front.min.js?ver=2.0.0.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var geodir_location_params = {"geodir_location_admin_url":"https:\/\/www.distressedmullet.com\/wp-admin\/admin.php","geodir_location_plugin_url":"https:\/\/www.distressedmullet.com\/wp-content\/plugins\/geodir_location_manager","ajax_url":"https:\/\/www.distressedmullet.com\/wp-admin\/admin-ajax.php","select_merge_city_msg":"Please select merge city.","confirm_set_default":"Are sure you want to make this city default?","LISTING_URL_PREFIX":"Please enter listing url prefix","LISTING_URL_PREFIX_INVALID_CHAR":"Invalid character in listing url prefix","LOCATION_URL_PREFIX":"Please enter location url prefix","LOCATOIN_PREFIX_INVALID_CHAR":"Invalid character in location url prefix","LOCATION_CAT_URL_SEP":"Please enter location and category url separator","LOCATION_CAT_URL_SEP_INVALID_CHAR":"Invalid character in location and category url separator","LISTING_DETAIL_URL_SEP":"Please enter listing detail url separator","LISTING_DETAIL_URL_SEP_INVALID_CHAR":"Invalid character in listing detail url separator","LOCATION_PLEASE_WAIT":"Please wait...","LOCATION_CHOSEN_NO_RESULT_TEXT":"Sorry, nothing found!","LOCATION_CHOSEN_KEEP_TYPE_TEXT":"Please wait...","LOCATION_CHOSEN_LOOKING_FOR_TEXT":"We are searching for","select_location_translate_msg":"Please select country to update translation.","select_location_translate_confirm_msg":"Are you sure?","gd_text_search_city":"Search City","gd_text_search_region":"Search Region","gd_text_search_country":"Search Country","gd_text_search_location":"Search location","gd_base_location":"https:\/\/www.distressedmullet.com\/location\/","UNKNOWN_ERROR":"Unable to find your location.","PERMISSION_DENINED":"Permission denied in finding your location.","POSITION_UNAVAILABLE":"Your location is currently unknown.","BREAK":"Attempt to find location took too long.","DEFAUTL_ERROR":"Browser unable to find your location.","msg_Near":"Near:","msg_Me":"Me","msg_User_defined":"User defined","confirm_delete_location":"Deleting location will also DELETE any LISTINGS in this location. Are you sure want to DELETE this location?","confirm_delete_neighbourhood":"Are you sure you want to delete this neighbourhood?","delete_bulk_location_select_msg":"Please select at least one location.","neighbourhood_is_active":"1","text_In":"In:"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.distressedmullet.com/wp-content/plugins/geodir_location_manager/assets/js/location-common.min.js?ver=2.0.0.22'></script>
<script type='text/javascript' src='https://www.distressedmullet.com/wp-content/plugins/geodir_location_manager/assets/js/location-front.min.js?ver=2.0.0.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var geodir_pricing_params = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.distressedmullet.com/wp-content/plugins/geodir_payment_manager/assets/js/common.min.js?ver=2.5.0.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPInv = {"ajax_url":"https:\/\/www.distressedmullet.com\/wp-admin\/admin-ajax.php","nonce":"ba2b8cf48c","currency_symbol":"$","currency_pos":"left","thousand_sep":",","decimal_sep":".","decimals":"2","txtComplete":"Complete","UseTaxes":"","checkoutNonce":"7eb2b4d422"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.distressedmullet.com/wp-content/plugins/invoicing/assets/js/invoice-front.js?ver=1.0.12'></script>
<script type='text/javascript' src='https://www.distressedmullet.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.distressedmullet.com/wp-content/plugins/js_composer/assets/lib/flexslider/jquery.flexslider-min.js?ver=4.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var caxtonUtilProps = {"url":"https:\/\/www.distressedmullet.com\/wp-content\/plugins\/caxton\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.distressedmullet.com/wp-content/plugins/caxton/assets/caxton-utils.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.distressedmullet.com/wp-content/plugins/sfp-blocks-premium//assets/front.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/jquery-ui.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.distressedmullet.com/wp-content/plugins/geodir_marker_cluster/assets/js/marker_cluster.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.distressedmullet.com/wp-content/plugins/apppresser/js/no-app.js?ver=3.9.2'></script>
<link rel='https://api.w.org/' href='https://www.distressedmullet.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.distressedmullet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.distressedmullet.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.distressedmullet.com/?p=84367' />
<link rel="alternate" type="application/json+oembed" href="https://www.distressedmullet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.distressedmullet.com%2F2020%2F01%2F24%2Flarry-cains-spring-competitive-program-launches-this-week-on-paddle-monster%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.distressedmullet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.distressedmullet.com%2F2020%2F01%2F24%2Flarry-cains-spring-competitive-program-launches-this-week-on-paddle-monster%2F&#038;format=xml" />
<script type="text/javascript">var ajaxurl = 'https://www.distressedmullet.com/wp-admin/admin-ajax.php';</script>
<meta property="fb:app_id" content="1662240690670059" /><style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" content="summary_large_image" /><meta property="og:url" content="https://www.distressedmullet.com/2020/01/24/larry-cains-spring-competitive-program-launches-this-week-on-paddle-monster/" /><meta property="og:type" content="article" /><meta property="og:title" content="Larry Cain&#039;s Spring Competitive Program Launches THIS WEEK on Paddle Monster" /><meta property="og:description" content="For those with consistent access to open water and racing major early season events like" /><meta property="og:image" content="https://www.distressedmullet.com/wp-content/uploads/2020/01/2-1024x1024.png" /><script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://www.distressedmullet.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '84367';
	window._wp_rp_num_rel_posts = '5';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'Larry+Cain%27s+Spring+Competitive+Program+Launches+THIS+WEEK+on+Paddle+Monster';
	window._wp_rp_post_tags = ['coach+larry+cain', 'larry+cain', 'paddle+monster', 'spring+competitive+program', 'sup+training+plans', 'training', 'spring', 'program', 'water', 'cain', 'event', 'aerob', 'cup', 'larri', 'carolina', 'race', 'monster', 'cardio', 'paddl', '2', 'train'];
	window._wp_rp_promoted_content = true;
</script>
<link rel="stylesheet" href="https://www.distressedmullet.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/themes/vertical-m.css?version=3.6.4" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.distressedmullet.com"><link rel="https://theeventscalendar.com/" href="https://www.distressedmullet.com/wp-json/tribe/events/v1/" /><script type="text/javascript">window.gdSetMap = window.gdSetMap || 'auto';</script><meta name="referrer" content="always" /> <script>
        window.tdb_globals = {"wpRestNonce":"62d272b327","wpRestUrl":"https:\/\/www.distressedmullet.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAdminBarShowing":false,"origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.distressedmullet.com\/wp-admin\/","wpRestNonce":"62d272b327","wpRestUrl":"https:\/\/www.distressedmullet.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>

<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>

<script type='text/javascript'>
  fbq('init', '375176586752988', [], {
    "agent": "wordpress-5.3.2-1.8.0"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>

<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=375176586752988&ev=PageView&noscript=1" />
</noscript>


<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<script>
fbq('init', '375176586752988', {}, {
    "agent": "woocommerce-3.8.1-1.9.15"
});

fbq('track', 'PageView', {
    "source": "woocommerce",
    "version": "3.8.1",
    "pluginVersion": "1.9.15"
});

document.addEventListener('DOMContentLoaded', function() {
  jQuery && jQuery(function($){
    $('body').on('added_to_cart', function(event) {
      // Ajax action.
      $.get('?wc-ajax=fb_inject_add_to_cart_event', function(data) {
        $('head').append(data);
      });
    });
  });
}, false);

</script>


<script type="text/javascript">
window.metrilo||(window.metrilo=[]),window.metrilo.q=[],mth=["identify","track","event","pageview","purchase","debug","atr"],sk=function(e){return function(){a=Array.prototype.slice.call(arguments);a.unshift(e);window.metrilo.q.push(a)}};for(var i=0;mth.length>i;i++){window.metrilo[mth[i]]=sk(mth[i])}window.metrilo.load=function(e){var t=document,n=t.getElementsByTagName("script")[0],r=t.createElement("script");r.type="text/javascript";r.async=true;r.src="//t.metrilo.com/j/"+e+".js";n.parentNode.insertBefore(r,n)};
window.metrilo.ensure_cbuid = "12d808a032d71377b2beeaa8d67c5a0f600960723";
metrilo.load("bb659b347d73adae");
</script>
<script type="text/javascript">
		metrilo.event("view_article", {"id":84367,"name":"Larry Cain&#8217;s Spring Competitive Program Launches THIS WEEK on Paddle Monster","url":"https:\/\/www.distressedmullet.com\/2020\/01\/24\/larry-cains-spring-competitive-program-launches-this-week-on-paddle-monster\/"});
		</script>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.distressedmullet.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><link rel="amphtml" href="https://www.distressedmullet.com/2020/01/24/larry-cains-spring-competitive-program-launches-this-week-on-paddle-monster/amp/">

<script>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</script>

<style>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</style>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.distressedmullet.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.distressedmullet.com/category/training/",
                    "name": "Training"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.distressedmullet.com/2020/01/24/larry-cains-spring-competitive-program-launches-this-week-on-paddle-monster/",
                    "name": "Larry Cain&#8217;s Spring Competitive Program Launches THIS WEEK on Paddle Monster"                                
                }
            }    
        ]
    }
</script>
<style type="text/css" id="wp-custom-css">
			
.td-header-sp-logo img {
    margin: auto;
    position: absolute;
    top: 0;
    bottom: 0;
    left: 0;
    right: 0;
	max-height: 200px !important;
    max-width: 200px !important;
}


.yz-widget,
yz-wall-nav,
#yz-wall-form,
#message-recipients,
table.notifications,
.yz-my-account-widget,
table.messages-notices,
.youzer .item-list-tabs,
.youzer .activity-list>li,
#message-thread .message-box,
#sitewide-notice, .widget.buddypress {
   border: 1px solid #e0e0e0;
}		</style>

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #e44f09;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #e44f09;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #e44f09;
                }
                .tdm-btn-style1 {
					background-color: #e44f09;
				}
				.tdm-btn-style2:before {
				    border-color: #e44f09;
				}
				.tdm-btn-style2 {
				    color: #e44f09;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #e44f09;
                    -moz-box-shadow: 0 2px 16px #e44f09;
                    box-shadow: 0 2px 16px #e44f09;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #e44f09;
                    -moz-box-shadow: 0 4px 26px #e44f09;
                    box-shadow: 0 4px 26px #e44f09;
				}
</style>
<script type="text/javascript">
            if (typeof woof_lang_custom == 'undefined') {
                var woof_lang_custom = {};/*!!important*/
            }
            woof_lang_custom.featured = "Featured product";
        </script>
<script type="text/javascript">
            if (typeof woof_lang_custom == 'undefined') {
                var woof_lang_custom = {};/*!!important*/
            }
            woof_lang_custom.onsales = "On sale";
        </script>
<style type="text/css">
		</style>
<script type="text/javascript">
	    if (typeof woof_lang_custom == 'undefined') {
		var woof_lang_custom = {};/*!!important*/
	    }
	    woof_lang_custom.woof_text = "By text";

	    var woof_text_autocomplete = 0;
	    var woof_text_autocomplete_items = 10;
		        woof_text_autocomplete =0;
	        woof_text_autocomplete_items =10;
	
	    var woof_post_links_in_autocomplete = 0;
		        woof_post_links_in_autocomplete =0;
	
	    var how_to_open_links = 0;
		        how_to_open_links =0;
	
	</script>
<script type="text/javascript">
	    var woof_confirm_lang = "Are you sure?";
	</script>
<script type="text/javascript">
            var woof_is_permalink =1;

            var woof_shop_page = "";
        
            var woof_really_curr_tax = {};
            var woof_current_page_link = location.protocol + '//' + location.host + location.pathname;
            //***lets remove pagination from woof_current_page_link
            woof_current_page_link = woof_current_page_link.replace(/\page\/[0-9]+/, "");
                            woof_current_page_link = "https://www.distressedmullet.com/shop/";
                            var woof_link = 'https://www.distressedmullet.com/wp-content/plugins/woocommerce-products-filter/';

                </script>
<script>

            var woof_ajaxurl = "https://www.distressedmullet.com/wp-admin/admin-ajax.php";

            var woof_lang = {
                'orderby': "orderby",
                'date': "date",
                'perpage': "per page",
                'pricerange': "price range",
                'menu_order': "menu order",
                'popularity': "popularity",
                'rating': "rating",
                'price': "price low to high",
                'price-desc': "price high to low"
            };

            if (typeof woof_lang_custom == 'undefined') {
                var woof_lang_custom = {};/*!!important*/
            }

            //***

            var woof_is_mobile = 0;
        


            var woof_show_price_search_button = 0;
            var woof_show_price_search_type = 0;
        
            var woof_show_price_search_type = 3;

            var swoof_search_slug = "swoof";

        
            var icheck_skin = {};
                                    icheck_skin.skin = "square";
                icheck_skin.color = "orange";
                if (window.navigator.msPointerEnabled && navigator.msMaxTouchPoints > 0) {
                    //icheck_skin = 'none';
                }
        
            var is_woof_use_chosen =1;

        

            var woof_current_values = '[]';
            //+++
            var woof_lang_loading = "Loading ...";

        
            var woof_lang_show_products_filter = "show products filter";
            var woof_lang_hide_products_filter = "hide products filter";
            var woof_lang_pricerange = "price range";

            //+++

            var woof_use_beauty_scroll =1;
            //+++
            var woof_autosubmit =1;
            var woof_ajaxurl = "https://www.distressedmullet.com/wp-admin/admin-ajax.php";
            /*var woof_submit_link = "";*/
            var woof_is_ajax = 0;
            var woof_ajax_redraw = 0;
            var woof_ajax_page_num =1;
            var woof_ajax_first_done = false;
            var woof_checkboxes_slide_flag = true;


            //toggles
            var woof_toggle_type = "text";

            var woof_toggle_closed_text = "-";
            var woof_toggle_opened_text = "+";

            var woof_toggle_closed_image = "https://www.distressedmullet.com/wp-content/plugins/woocommerce-products-filter/img/plus3.png";
            var woof_toggle_opened_image = "https://www.distressedmullet.com/wp-content/plugins/woocommerce-products-filter/img/minus3.png";


            //indexes which can be displayed in red buttons panel
                    var woof_accept_array = ["min_price", "orderby", "perpage", "featured","onsales","woof_text","","product_visibility","product_cat","product_tag","pa_board-size","pa_color","pa_material","pa_pair-strap-color","pa_sex","pa_size","pa_strap-color-pair","pa_strap-color-unit","yst_prominent_words"];

        


            //***
            //for extensions

            var woof_ext_init_functions = null;
                        woof_ext_init_functions = '{"by_featured":"woof_init_featured","by_onsales":"woof_init_onsales","by_text":"woof_init_text","products_messenger":"woof_init_products_messenger"}';

        

        
            var woof_overlay_skin = "plainoverlay";

            jQuery(function () {
                try
                {
                    woof_current_values = jQuery.parseJSON(woof_current_values);
                } catch (e)
                {
                    woof_current_values = null;
                }
                if (woof_current_values == null || woof_current_values.length == 0) {
                    woof_current_values = {};
                }

            });

            function woof_js_after_ajax_done() {
                jQuery(document).trigger('woof_ajax_done');
                    }
        </script>
<style id="tdw-css-placeholder"></style></head>
<body class="bp-legacy post-template-default single single-post postid-84367 single-format-standard theme-Newspaper geodir_custom_posts woocommerce-no-js yz-blue-scheme not-logged-in tribe-no-js larry-cains-spring-competitive-program-launches-this-week-on-paddle-monster global-block-template-1 single_template_13 wpb-js-composer js-comp-ver-4.3.5 vc_responsive wcfm-theme-newspaper-7-theme elementor-default td-animation-stack-type0 td-full-layout no-js gd-map-auto" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/DistressedMullet" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/distressedmullet/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/supmullet/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/distressdmullet" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/DistressedMullet2840/" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
 </a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-top-navigation-container"><ul id="menu-top-navigation" class="td-mobile-main-menu"><li id="menu-item-67576" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-67576"><a href="/stories/">Stories</a></li>
<li id="menu-item-69484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69484"><a href="/page-unavailable/">Shopping<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-70957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70957"><a href="/page-unavailable/">The Mullet Shop</a></li>
<li id="menu-item-70958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70958"><a href="/page-unavailable/">Marketplace Members</a></li>
</ul>
</li>
<li id="menu-item-34268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34268"><a href="/classifieds/">Classifieds<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-67577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67577"><a href="/add-listing/?listing_type=gd_classified">Submit A Listing</a></li>
</ul>
</li>
<li id="menu-item-62935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62935"><a href="https://distressedmullet.com/event-calendar/">Paddle Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-62758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62758"><a href="https://www.distressedmullet.com/submit-your-event-to-the-mullet/">List on the Event Calendar</a></li>
</ul>
</li>
<li id="menu-item-67578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-67578"><a href="#">Explore<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-69123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69123"><a href="/clubs/">Clubs &#038; Race Leagues<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-69124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69124"><a href="/add-listing/?listing_type=gd_club">Submit A Club or Race League</a></li>
</ul>
</li>
<li id="menu-item-28983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28983"><a href="https://www.distressedmullet.com/category/explore-stand-up-paddleboarding/">Destinations<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-29755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29755"><a href="https://www.distressedmullet.com/category/explore-stand-up-paddleboarding/explore-stand-up-paddleboarding-sup/">Standup Paddle</a></li>
<li id="menu-item-30395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30395"><a href="https://www.distressedmullet.com/category/explore-stand-up-paddleboarding/explore-prone-paddleboard/">Prone Paddleboard</a></li>
<li id="menu-item-29758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29758"><a href="https://www.distressedmullet.com/category/explore-stand-up-paddleboarding/explore-whitewater-river-sup/">Whitewater</a></li>
<li id="menu-item-30368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30368"><a href="https://www.distressedmullet.com/category/explore-stand-up-paddleboarding/explore-sup-surf/">SUP Surf</a></li>
<li id="menu-item-29759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29759"><a href="https://www.distressedmullet.com/category/explore-stand-up-paddleboarding/explore-sup-yoga/">Yoga</a></li>
<li id="menu-item-29760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29760"><a href="https://www.distressedmullet.com/category/explore-stand-up-paddleboarding/explore-fun/">Fun</a></li>
<li id="menu-item-30367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30367"><a href="https://www.distressedmullet.com/category/explore-stand-up-paddleboarding/explore-nutrition/">Nutrition</a></li>
<li id="menu-item-29761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29761"><a href="https://www.distressedmullet.com/category/explore-stand-up-paddleboarding/explore-downwind/">Downwind</a></li>
<li id="menu-item-30369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30369"><a href="https://www.distressedmullet.com/category/explore-stand-up-paddleboarding/explore-training/">Training</a></li>
<li id="menu-item-30386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30386"><a href="https://www.distressedmullet.com/category/explore-stand-up-paddleboarding/explore-travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-28905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28905"><a href="https://www.distressedmullet.com/category/stand-up-paddleboard-gear-1/">Gear<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-29764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29764"><a href="https://www.distressedmullet.com/category/stand-up-paddleboard-gear-1/gear-stand-up-paddleboards/">Boards</a></li>
<li id="menu-item-29765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29765"><a href="https://www.distressedmullet.com/category/stand-up-paddleboard-gear-1/gear-paddles/">Paddles</a></li>
<li id="menu-item-29766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29766"><a href="https://www.distressedmullet.com/category/stand-up-paddleboard-gear-1/gear-accessories-1/">Accessories</a></li>
<li id="menu-item-29767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29767"><a href="https://www.distressedmullet.com/category/stand-up-paddleboard-gear-1/gear-clothing-1/">Clothing</a></li>
<li id="menu-item-29768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29768"><a href="https://www.distressedmullet.com/category/stand-up-paddleboard-gear-1/gear-shoes-1/">Shoes</a></li>
<li id="menu-item-29769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29769"><a href="https://www.distressedmullet.com/category/stand-up-paddleboard-gear-1/gear-tech/">Gadgets</a></li>
<li id="menu-item-29770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29770"><a href="https://www.distressedmullet.com/category/stand-up-paddleboard-gear-1/gear-nutrition-1/">Nutrition</a></li>
</ul>
</li>
<li id="menu-item-28906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28906"><a href="https://www.distressedmullet.com/category/how-to-stand-up-paddleboard/">How To<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-30362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30362"><a href="https://www.distressedmullet.com/category/how-to-stand-up-paddleboard/how-to-standup-paddle-sup/">Standup Paddle</a></li>
<li id="menu-item-30363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30363"><a href="https://www.distressedmullet.com/category/how-to-stand-up-paddleboard/how-to-sup-surf/">SUP Surf</a></li>
<li id="menu-item-29750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29750"><a href="https://www.distressedmullet.com/category/how-to-stand-up-paddleboard/how-to-prone-paddleboard1/">Prone Paddle</a></li>
<li id="menu-item-35971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35971"><a href="https://www.distressedmullet.com/category/how-to-stand-up-paddleboard/nutrition-how-to-stand-up-paddleboard/">Nutrition</a></li>
<li id="menu-item-30366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30366"><a href="https://www.distressedmullet.com/category/how-to-stand-up-paddleboard/how-to-training-1/">Training</a></li>
<li id="menu-item-30364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30364"><a href="https://www.distressedmullet.com/category/how-to-stand-up-paddleboard/how-to-sup-yoga/">Yoga</a></li>
<li id="menu-item-30360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30360"><a href="https://www.distressedmullet.com/category/how-to-stand-up-paddleboard/how-to-downwind/">Downwind</a></li>
<li id="menu-item-30365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30365"><a href="https://www.distressedmullet.com/category/how-to-stand-up-paddleboard/how-to-care-for-stand-up-paddle-board-gear/">Take Care of your Stuff</a></li>
</ul>
</li>
<li id="menu-item-34275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34275"><a href="/companies/">Paddle Companies<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-67582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67582"><a href="/add-listing/?listing_type=gd_company">Submit Your Company</a></li>
</ul>
</li>
<li id="menu-item-67580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-67580"><a href="/shops/">Shops<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-67579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67579"><a href="/add-listing/?listing_type=gd_shop">Submit Your Paddle Shop</a></li>
</ul>
</li>
<li id="menu-item-28985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28985"><a href="https://www.distressedmullet.com/category/stand-up-paddleboard-articles/">Stories<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-52096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52096"><a href="https://www.distressedmullet.com/category/stand-up-paddleboard-articles/and-another-thing-julie-nicholls/">And Another Thing with Julie Nicholls</a></li>
<li id="menu-item-29666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29666"><a href="https://www.distressedmullet.com/category/stand-up-paddleboard-articles/the-mullet-stand-up-paddleboard/">The Mullet</a></li>
<li id="menu-item-34147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34147"><a href="https://www.distressedmullet.com/category/stand-up-paddleboard-articles/the-inland-paddler/">The Inland Paddler</a></li>
<li id="menu-item-29668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29668"><a href="https://www.distressedmullet.com/category/stand-up-paddleboard-articles/joe-paddler-stand-up-paddleboard/">Joe Paddler</a></li>
<li id="menu-item-51243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51243"><a href="https://www.distressedmullet.com/category/stand-up-paddleboard-articles/local-sup-shop/buy-local/">Buy Local</a></li>
<li id="menu-item-51241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51241"><a href="https://www.distressedmullet.com/category/stand-up-paddleboard-articles/go-paddle-event-profiles/">Go Paddle Event Profiles</a></li>
</ul>
</li>
<li id="menu-item-46967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46967"><a href="https://www.distressedmullet.com/paddle-board-blog-directory/">SUP Blogs</a></li>
<li id="menu-item-28733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28733"><a href="https://www.distressedmullet.com/videos/">Useful Videos<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-34580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34580"><a href="https://www.distressedmullet.com/category/stand-up-paddleboard-videos/how-to-paddle/">How to paddle</a></li>
<li id="menu-item-30370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30370"><a href="https://www.distressedmullet.com/category/stand-up-paddleboard-videos/videos-downwind/">Downwind</a></li>
<li id="menu-item-30371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30371"><a href="https://www.distressedmullet.com/category/stand-up-paddleboard-videos/videos-gear/">Gear</a></li>
<li id="menu-item-30372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30372"><a href="https://www.distressedmullet.com/category/stand-up-paddleboard-videos/videos-prone-paddleboard/">Prone Paddleboard</a></li>
<li id="menu-item-34317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34317"><a href="https://www.distressedmullet.com/category/stand-up-paddleboard-videos/race/">Race</a></li>
<li id="menu-item-30373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30373"><a href="https://www.distressedmullet.com/category/stand-up-paddleboard-videos/videos-standup-paddleboarding/">Standup Paddle</a></li>
<li id="menu-item-30374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30374"><a href="https://www.distressedmullet.com/category/stand-up-paddleboard-videos/videos-sup-surf/">SUP Surf</a></li>
<li id="menu-item-30375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30375"><a href="https://www.distressedmullet.com/category/stand-up-paddleboard-videos/videos-training/">Training</a></li>
<li id="menu-item-30379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30379"><a href="https://www.distressedmullet.com/category/stand-up-paddleboard-videos/videos-whitewater-river-sup/">Whitewater</a></li>
<li id="menu-item-30380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30380"><a href="https://www.distressedmullet.com/category/stand-up-paddleboard-videos/videos-sup-yoga/">Yoga</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-67583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-67583"><a href="#">Account<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-68489" class="menu-item menu-item-type-post_type menu-item-object-page yz-show-youzer-login-popup menu-item-68489"><a href="https://www.distressedmullet.com/login-3/" data-show-youzer-login="true">Log In</a></li>
<li id="menu-item-68481" class="bp-menu bp-register-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-68481"><a href="https://distressedmullet.com/register/">Register</a></li>
</ul>
</li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.distressedmullet.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-1 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">

</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.distressedmullet.com/">
<img src="https://distressedmullet.com/wp-content/uploads/2019/02/THEMULLET_TYPE-tagline2-1.gif" alt="The Mullet" title="FOR THE PEOPLE WHO PADDLE" />
<span class="td-visual-hidden">Distressed Mullet</span>
</a>
</div>
 <div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p td_uid_1_5e2e6317b7f6b_rand td_block_template_1"><div class="td-all-devices">


<script type="text/javascript">
var bust = Math.floor(89999999*Math.random()+10000000);
var millis = new Date().getTime();
var referrer = encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location);
document.writeln('<iframe src="https://distressedmullet.advertserve.com/servlet/view/banner/javascript/html/zone?zid=6&pid=auto&refresh=10&refresh_limit=60&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+bust+'&millis='+millis+'&referrer='+referrer+'" style="width: 728px; height: 90px; border: 0px solid; vertical-align: bottom; " scrolling="no">');
document.writeln('</iframe>');
</script>

</div></div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://www.distressedmullet.com/">
<img src="https://distressedmullet.com/wp-content/uploads/2019/02/THEMULLET_TYPE-invert.gif" alt="The Mullet" title="FOR THE PEOPLE WHO PADDLE" />
</a>
<a class="td-header-logo td-sticky-disable" href="https://www.distressedmullet.com/">
<img src="https://distressedmullet.com/wp-content/uploads/2019/02/THEMULLET_TYPE-tagline2-1.gif" alt="The Mullet" title="FOR THE PEOPLE WHO PADDLE" />
</a>
</div>
<div class="menu-top-navigation-container"><ul id="menu-top-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-67576"><a href="/stories/">Stories</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-69484"><a href="/page-unavailable/">Shopping</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-70957"><a href="/page-unavailable/">The Mullet Shop</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-70958"><a href="/page-unavailable/">Marketplace Members</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-34268"><a href="/classifieds/">Classifieds</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-67577"><a href="/add-listing/?listing_type=gd_classified">Submit A Listing</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-62935"><a href="https://distressedmullet.com/event-calendar/">Paddle Events</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62758"><a href="https://www.distressedmullet.com/submit-your-event-to-the-mullet/">List on the Event Calendar</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-67578"><a href="#">Explore</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-69123"><a href="/clubs/">Clubs &#038; Race Leagues</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-69124"><a href="/add-listing/?listing_type=gd_club">Submit A Club or Race League</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-28983"><a href="https://www.distressedmullet.com/category/explore-stand-up-paddleboarding/">Destinations</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29755"><a href="https://www.distressedmullet.com/category/explore-stand-up-paddleboarding/explore-stand-up-paddleboarding-sup/">Standup Paddle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30395"><a href="https://www.distressedmullet.com/category/explore-stand-up-paddleboarding/explore-prone-paddleboard/">Prone Paddleboard</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29758"><a href="https://www.distressedmullet.com/category/explore-stand-up-paddleboarding/explore-whitewater-river-sup/">Whitewater</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30368"><a href="https://www.distressedmullet.com/category/explore-stand-up-paddleboarding/explore-sup-surf/">SUP Surf</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29759"><a href="https://www.distressedmullet.com/category/explore-stand-up-paddleboarding/explore-sup-yoga/">Yoga</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29760"><a href="https://www.distressedmullet.com/category/explore-stand-up-paddleboarding/explore-fun/">Fun</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30367"><a href="https://www.distressedmullet.com/category/explore-stand-up-paddleboarding/explore-nutrition/">Nutrition</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29761"><a href="https://www.distressedmullet.com/category/explore-stand-up-paddleboarding/explore-downwind/">Downwind</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30369"><a href="https://www.distressedmullet.com/category/explore-stand-up-paddleboarding/explore-training/">Training</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30386"><a href="https://www.distressedmullet.com/category/explore-stand-up-paddleboarding/explore-travel/">Travel</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-28905"><a href="https://www.distressedmullet.com/category/stand-up-paddleboard-gear-1/">Gear</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29764"><a href="https://www.distressedmullet.com/category/stand-up-paddleboard-gear-1/gear-stand-up-paddleboards/">Boards</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29765"><a href="https://www.distressedmullet.com/category/stand-up-paddleboard-gear-1/gear-paddles/">Paddles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29766"><a href="https://www.distressedmullet.com/category/stand-up-paddleboard-gear-1/gear-accessories-1/">Accessories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29767"><a href="https://www.distressedmullet.com/category/stand-up-paddleboard-gear-1/gear-clothing-1/">Clothing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29768"><a href="https://www.distressedmullet.com/category/stand-up-paddleboard-gear-1/gear-shoes-1/">Shoes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29769"><a href="https://www.distressedmullet.com/category/stand-up-paddleboard-gear-1/gear-tech/">Gadgets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29770"><a href="https://www.distressedmullet.com/category/stand-up-paddleboard-gear-1/gear-nutrition-1/">Nutrition</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-28906"><a href="https://www.distressedmullet.com/category/how-to-stand-up-paddleboard/">How To</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30362"><a href="https://www.distressedmullet.com/category/how-to-stand-up-paddleboard/how-to-standup-paddle-sup/">Standup Paddle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30363"><a href="https://www.distressedmullet.com/category/how-to-stand-up-paddleboard/how-to-sup-surf/">SUP Surf</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29750"><a href="https://www.distressedmullet.com/category/how-to-stand-up-paddleboard/how-to-prone-paddleboard1/">Prone Paddle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-35971"><a href="https://www.distressedmullet.com/category/how-to-stand-up-paddleboard/nutrition-how-to-stand-up-paddleboard/">Nutrition</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30366"><a href="https://www.distressedmullet.com/category/how-to-stand-up-paddleboard/how-to-training-1/">Training</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30364"><a href="https://www.distressedmullet.com/category/how-to-stand-up-paddleboard/how-to-sup-yoga/">Yoga</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30360"><a href="https://www.distressedmullet.com/category/how-to-stand-up-paddleboard/how-to-downwind/">Downwind</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30365"><a href="https://www.distressedmullet.com/category/how-to-stand-up-paddleboard/how-to-care-for-stand-up-paddle-board-gear/">Take Care of your Stuff</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-34275"><a href="/companies/">Paddle Companies</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-67582"><a href="/add-listing/?listing_type=gd_company">Submit Your Company</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-67580"><a href="/shops/">Shops</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-67579"><a href="/add-listing/?listing_type=gd_shop">Submit Your Paddle Shop</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-28985"><a href="https://www.distressedmullet.com/category/stand-up-paddleboard-articles/">Stories</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52096"><a href="https://www.distressedmullet.com/category/stand-up-paddleboard-articles/and-another-thing-julie-nicholls/">And Another Thing with Julie Nicholls</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29666"><a href="https://www.distressedmullet.com/category/stand-up-paddleboard-articles/the-mullet-stand-up-paddleboard/">The Mullet</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34147"><a href="https://www.distressedmullet.com/category/stand-up-paddleboard-articles/the-inland-paddler/">The Inland Paddler</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29668"><a href="https://www.distressedmullet.com/category/stand-up-paddleboard-articles/joe-paddler-stand-up-paddleboard/">Joe Paddler</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-51243"><a href="https://www.distressedmullet.com/category/stand-up-paddleboard-articles/local-sup-shop/buy-local/">Buy Local</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-51241"><a href="https://www.distressedmullet.com/category/stand-up-paddleboard-articles/go-paddle-event-profiles/">Go Paddle Event Profiles</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46967"><a href="https://www.distressedmullet.com/paddle-board-blog-directory/">SUP Blogs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-28733"><a href="https://www.distressedmullet.com/videos/">Useful Videos</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34580"><a href="https://www.distressedmullet.com/category/stand-up-paddleboard-videos/how-to-paddle/">How to paddle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30370"><a href="https://www.distressedmullet.com/category/stand-up-paddleboard-videos/videos-downwind/">Downwind</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30371"><a href="https://www.distressedmullet.com/category/stand-up-paddleboard-videos/videos-gear/">Gear</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30372"><a href="https://www.distressedmullet.com/category/stand-up-paddleboard-videos/videos-prone-paddleboard/">Prone Paddleboard</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34317"><a href="https://www.distressedmullet.com/category/stand-up-paddleboard-videos/race/">Race</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30373"><a href="https://www.distressedmullet.com/category/stand-up-paddleboard-videos/videos-standup-paddleboarding/">Standup Paddle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30374"><a href="https://www.distressedmullet.com/category/stand-up-paddleboard-videos/videos-sup-surf/">SUP Surf</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30375"><a href="https://www.distressedmullet.com/category/stand-up-paddleboard-videos/videos-training/">Training</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30379"><a href="https://www.distressedmullet.com/category/stand-up-paddleboard-videos/videos-whitewater-river-sup/">Whitewater</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30380"><a href="https://www.distressedmullet.com/category/stand-up-paddleboard-videos/videos-sup-yoga/">Yoga</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-67583"><a href="#">Account</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page yz-show-youzer-login-popup td-menu-item td-normal-menu menu-item-68489"><a href="https://www.distressedmullet.com/login-3/" data-show-youzer-login="true">Log In</a></li>
<li class="bp-menu bp-register-nav menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-68481"><a href="https://distressedmullet.com/register/">Register</a></li>
</ul>
</li>
</ul></div></div>
<div class="td-header-menu-social">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/DistressedMullet" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/distressedmullet/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/supmullet/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/distressdmullet" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/DistressedMullet2840/" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.distressedmullet.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-13">
<article id="post-84367" class="post-84367 post type-post status-publish format-standard has-post-thumbnail category-training tag-coach-larry-cain tag-larry-cain tag-paddle-monster tag-spring-competitive-program tag-sup-training-plans" itemscope itemtype="https://schema.org/Article">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-post-header">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.distressedmullet.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Training" class="entry-crumb" href="https://www.distressedmullet.com/category/training/">Training</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Larry Cain&#8217;s Spring Competitive Program Launches THIS WEEK on Paddle Monster</span></div></div>
<header class="td-post-title">
<ul class="td-category"><li class="entry-category"><a href="https://www.distressedmullet.com/category/training/">Training</a></li></ul> <h1 class="entry-title">Larry Cain&#8217;s Spring Competitive Program Launches THIS WEEK on Paddle Monster</h1>
<p class="td-post-sub-title">For those with consistent access to open water and racing events like the Carolina Cup at the end of April, this phase begins on January 27.</p>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.distressedmullet.com/members/john/">The Mullet</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-24T16:11:37+00:00">January 24, 2020</time></span> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-84367">31</span></div> <div class="td-post-comments"><a href="https://www.distressedmullet.com/2020/01/24/larry-cains-spring-competitive-program-launches-this-week-on-paddle-monster/#respond"><i class="td-icon-comments"></i>0</a></div> </div>
</header>
<div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.distressedmullet.com/2020/01/24/larry-cains-spring-competitive-program-launches-this-week-on-paddle-monster/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div></div> </div>
</div>
</div> 
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-content">
<div class="td-post-featured-image"><a href="https://www.distressedmullet.com/wp-content/uploads/2020/01/2.png" data-caption=""><img width="696" height="696" class="entry-thumb td-modal-image" src="https://www.distressedmullet.com/wp-content/uploads/2020/01/2-696x696.png" srcset="https://www.distressedmullet.com/wp-content/uploads/2020/01/2-696x696.png 696w, https://www.distressedmullet.com/wp-content/uploads/2020/01/2.png 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="" title="2" /></a></div>
<p class="p1"><span class="s1">For those with consistent access to open water and racing major early season events like the Carolina Cup at the end of April, this phase begins on January 27. Here is where we start to ramp up work on the water, with anywhere from 4 to 6 paddling sessions per week depending on the level of the program. This work is supported by 2 to 3 strength sessions per week, again depending on the level of strength program, and 1 to 2 land-based cardio sessions.</span></p>
<p class="p1"><span class="s1">This training phase is divided into two blocks, the first of which focuses on “accumulation”, in which development of specific (paddling) aerobic base is the main objective and is accomplished through high volume training which is for the most part at lower intensity. Refinements of paddling technique continue through this phase and are tested and consolidated through the high volume of paddling that’s done.</span></p>
<p class="p1"><span class="s1">Through this block there is a gradual introduction of paddling at increased intensity to allow the body to adapt to the more intense work slowly and safely. At the same time, this slow introduction of intensity permits the nervous system to adapt to higher intensity paddling at a pace that allows effective movement patterns and sound technique developed at lower intensities to be maintained at faster speeds.</span></p>
<p class="p1"><span class="s1">The second block of training in this phase focuses on “intensification”, where development of high-level aerobic and anaerobic capabilities is the objective. This phase typically sees three extremely intense on-water sessions each week with one to three additional lower intensity sessions aimed at maintaining the specific aerobic base. These intense on-water sessions focus on anaerobic threshold work, aerobic power, lactate tolerance and alactic/neuromuscular power work. This is where paddlers develop their sprinting speed and their ability to grind out high-level efforts for extended periods of time.</span></p>
<p class="p1"><span class="s1">Lastly, this phase sees a ten-day to two-week peaking process, in which the training load is gradually reduced allowing for “super-compensation” to occur. This can be likened to a spring being compressed. Consider all of the training stimuli presented in the training program as the force exerted that compresses the spring. This training comes at a cost in terms of fatigue, which is cumulative during each week and, though mitigated by well placed “recovery weeks”, is cumulative through the entire block as well. However, when training load begins to be reduced the body begins to rebound from this fatigue, feeling stronger every day in the process. Ultimately the response to this greatly reduced training load is a level of strength, energy and nervous system control of muscles which is greater than normal and analogous to the spring as it expands to a length greater than normal when the compressing forces are removed and it is allow to rebound.</span></p>
<p class="p1"><span class="s1">Throughout this block strength work continues two to three times per week working on the power endurance that we need to pull hard and dynamically on our paddles for sustained periods while racing. This 14-week block should see paddlers optimally prepared for races at the end of April/beginning of May.<span class="Apple-converted-space">  </span>The Carolina Cup, for instance is on April 25</span><span class="s2"><sup>th </sup></span><span class="s1">leaving you 14 weeks to prepare.<span class="Apple-converted-space">  </span>If you want that preparation to be full and comprehensive, it is time to start doing a targeted training program now. </span></p>
<p class="p1"><span class="s1">Fpr those in colder climates who are unable to paddle regularly or for those in warm climates who are not racing important races at the end of April, the Paddle Monster &#8220;Off-season&#8221; program continues until March 8</span><span class="s2"><sup>th</sup></span><span class="s1"> when we&#8217;ll being a &#8220;Spring Base&#8221; program designed to get people on the water and begin developing their specific base for the paddling season.<span class="Apple-converted-space">  </span>Cold climate paddlers racing the Carolina Cup or equivalent events in April should follow this program and work with me in the weekly training discussion for modifications to best meet their needs.</span></p>
<p class="p1"><span class="s1">Happy paddling and remember, training works!</span></p>
<p>Larry</p>
<p>If you are interested in the Spring Competitive Program and you are already training with Larry, you will have access tomorrow. If you are in Basic, you would need to upgrade, so reach out to <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="b9d3d6d1d7f9c9d8ddddd5dcd4d6d7cacddccb97dad6d497">[email&#160;protected]</a></p>
<p><strong><a href="https://app.moonclerk.com/pay/5k2cbqropjtx">For those who are not members, you can join Paddle Monster to train with Larry Cain here</a></strong></p>
<p>&nbsp;</p>
</div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.distressedmullet.com/tag/coach-larry-cain/">Coach Larry Cain</a></li><li><a href="https://www.distressedmullet.com/tag/larry-cain/">Larry Cain</a></li><li><a href="https://www.distressedmullet.com/tag/paddle-monster/">Paddle Monster</a></li><li><a href="https://www.distressedmullet.com/tag/spring-competitive-program/">Spring Competitive Program</a></li><li><a href="https://www.distressedmullet.com/tag/sup-training-plans/">SUP Training Plans</a></li></ul> </div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.distressedmullet.com/2020/01/24/larry-cains-spring-competitive-program-launches-this-week-on-paddle-monster/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.distressedmullet.com/2020/01/24/anyone-missing-a-paddleboard-and-whats-going-on-in-flathead/">Anyone Missing a Paddleboard? And What&#8217;s going on in Flathead?</a></div></div><div class="td-next-prev-separator"></div></div> <div class="author-box-wrap"><a href="https://www.distressedmullet.com/members/john/"><img alt='' src="//www.distressedmullet.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src='https://www.distressedmullet.com/wp-content/uploads/avatars/3/5cb704fd24d99-bpfull.png' srcset="" data-srcset='https://www.distressedmullet.com/wp-content/uploads/avatars/3/5cb704fd24d99-bpfull.png 2x' class='lazy lazy-hidden avatar avatar-96 photo' height='96' width='96' /><noscript><img alt='' src='https://www.distressedmullet.com/wp-content/uploads/avatars/3/5cb704fd24d99-bpfull.png' srcset='https://www.distressedmullet.com/wp-content/uploads/avatars/3/5cb704fd24d99-bpfull.png 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.distressedmullet.com/members/john/">The Mullet</a></span></div><div class="td-author-url"><a href="https://www.distressedmullet.com">http://www.distressedmullet.com</a></div><div class="td-author-description">Writer, Small Business Owner Father, Husband, Paddler, Surfer Sixers &amp; Eagles Fan Proudly Independent Publisher, @distressdmullet Co-Founder @Paddlemonster</div><div class="td-author-social">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/JBBeausang" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/johnbeausang/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/in/johnbeausang/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#abc1c4c3c5ebcfc2d8dfd9ced8d8cecfc6dec7c7cedf85c8c4c6" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/john_beausang" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="The Mullet"></span><meta itemprop="datePublished" content="2020-01-24T16:11:37+00:00"><meta itemprop="dateModified" content="2020-01-24T16:11:37-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.distressedmullet.com/2020/01/24/larry-cains-spring-competitive-program-launches-this-week-on-paddle-monster/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://distressedmullet.com/wp-content/uploads/2019/02/THEMULLET_TYPE-tagline2-1.gif"></span><meta itemprop="name" content="Distressed Mullet"></span><meta itemprop="headline " content="Larry Cain&#039;s Spring Competitive Program Launches THIS WEEK on Paddle Monster"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.distressedmullet.com/wp-content/uploads/2020/01/2.png"><meta itemprop="width" content="1080"><meta itemprop="height" content="1080"></span> </footer>
<div class="td_block_wrap td_block_related_posts td_uid_4_5e2e6317c404f_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_4_5e2e6317c404f"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_4_5e2e6317c404f = new tdBlock();
block_td_uid_4_5e2e6317c404f.id = "td_uid_4_5e2e6317c404f";
block_td_uid_4_5e2e6317c404f.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_5e2e6317c404f_rand","td_column_number":3,"live_filter_cur_post_id":84367,"live_filter_cur_post_author":"3","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5e2e6317c404f_rand","tdc_css_class_style":"td_uid_4_5e2e6317c404f_rand_style"}';
block_td_uid_4_5e2e6317c404f.td_column_number = "3";
block_td_uid_4_5e2e6317c404f.block_type = "td_block_related_posts";
block_td_uid_4_5e2e6317c404f.post_count = "3";
block_td_uid_4_5e2e6317c404f.found_posts = "3";
block_td_uid_4_5e2e6317c404f.header_color = "";
block_td_uid_4_5e2e6317c404f.ajax_pagination_infinite_stop = "";
block_td_uid_4_5e2e6317c404f.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_4_5e2e6317c404f);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5e2e6317c5f59" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5e2e6317c404f" href="#">RELATED ARTICLES</a><a id="td_uid_6_5e2e6317c5f5e" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5e2e6317c404f" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5e2e6317c404f class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.distressedmullet.com/2020/01/17/2020-crossing-for-cystic-fibrosis-20-week-training-program-with-coach-seychelle-on-paddle-monster/" rel="bookmark" class="td-image-wrap" title="2020 Crossing for Cystic Fibrosis 20-week Training Program with Coach Seychelle on Paddle Monster"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="2020 Crossing for Cystic Fibrosis 20-week Training Program with Coach Seychelle on Paddle Monster" data-type="image_tag" data-img-url="https://www.distressedmullet.com/wp-content/uploads/2020/01/10-218x150.png" data-img-retina-url="https://www.distressedmullet.com/wp-content/uploads/2020/01/10-436x300.png" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.distressedmullet.com/2020/01/17/2020-crossing-for-cystic-fibrosis-20-week-training-program-with-coach-seychelle-on-paddle-monster/" rel="bookmark" title="2020 Crossing for Cystic Fibrosis 20-week Training Program with Coach Seychelle on Paddle Monster">2020 Crossing for Cystic Fibrosis 20-week Training Program with Coach Seychelle on Paddle Monster</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.distressedmullet.com/2020/01/09/how-to-deal-with-falling-short-of-your-goals/" rel="bookmark" class="td-image-wrap" title="How to deal with falling short of your goals"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="How to deal with falling short of your goals" data-type="image_tag" data-img-url="https://www.distressedmullet.com/wp-content/uploads/2020/01/goalsbig-218x150.png" data-img-retina-url="https://www.distressedmullet.com/wp-content/uploads/2020/01/goalsbig-436x300.png" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.distressedmullet.com/2020/01/09/how-to-deal-with-falling-short-of-your-goals/" rel="bookmark" title="How to deal with falling short of your goals">How to deal with falling short of your goals</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.distressedmullet.com/2019/12/30/how-to-survive-the-holidays-and-enter-the-new-year-from-a-training-perspective/" rel="bookmark" class="td-image-wrap" title="How to Survive the Holidays and Enter the New Year from a Training Perspective"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="How to Survive the Holidays and Enter the New Year from a Training Perspective" data-type="image_tag" data-img-url="https://www.distressedmullet.com/wp-content/uploads/2019/12/holidays-218x150.png" data-img-retina-url="https://www.distressedmullet.com/wp-content/uploads/2019/12/holidays-436x300.png" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.distressedmullet.com/2019/12/30/how-to-survive-the-holidays-and-enter-the-new-year-from-a-training-perspective/" rel="bookmark" title="How to Survive the Holidays and Enter the New Year from a Training Perspective">How to Survive the Holidays and Enter the New Year from a Training Perspective</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5e2e6317c404f" data-td_block_id="td_uid_4_5e2e6317c404f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page ajax-page-disabled" id="next-page-td_uid_4_5e2e6317c404f" data-td_block_id="td_uid_4_5e2e6317c404f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/01/24/larry-cains-spring-competitive-program-launches-this-week-on-paddle-monster/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.distressedmullet.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='84367' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form> </div>
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td-a-rec td-a-rec-id-sidebar  td_uid_7_5e2e6317c826a_rand td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Advertisement</span></h4></div><div class="td-all-devices">


<script type="text/javascript">
var bust = Math.floor(89999999*Math.random()+10000000);
var millis = new Date().getTime();
var referrer = encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location);
document.writeln('<iframe src="https://distressedmullet.advertserve.com/servlet/view/banner/javascript/html/zone?zid=27&pid=auto&refresh=10&refresh_limit=60&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+bust+'&millis='+millis+'&referrer='+referrer+'" style="width: 300px; height: 250px; border: 0px solid; vertical-align: bottom; " scrolling="no">');
document.writeln('</iframe>');
</script>

</div>
</div><div class="td_block_wrap td_block_instagram td_block_widget td_uid_8_5e2e6317c85be_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_8_5e2e6317c85be"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Instagram Feed</span></h4></div><div id=td_uid_8_5e2e6317c85be class="td-instagram-wrap td_block_inner td-column-1"> 

<div class="td-instagram-main td-images-on-row-3 td-image-gap-2">
<div class="td-instagram-element">

<a href="https://www.instagram.com/p/B7uIw-4n_ed" target="_blank">
<img class="lazy lazy-hidden td-instagram-image" src="//www.distressedmullet.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://scontent-mia3-2.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/82566911_620301115183642_7708758874450389695_n.jpg?_nc_ht=scontent-mia3-2.cdninstagram.com&_nc_cat=110&_nc_ohc=fktkIEOpjoIAX9mwrBO&oh=39dbaa56723271492ed0469769819ce2&oe=5EB97741" /><noscript><img class="td-instagram-image" src="https://scontent-mia3-2.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/82566911_620301115183642_7708758874450389695_n.jpg?_nc_ht=scontent-mia3-2.cdninstagram.com&_nc_cat=110&_nc_ohc=fktkIEOpjoIAX9mwrBO&oh=39dbaa56723271492ed0469769819ce2&oe=5EB97741"/></noscript>
</a>

</div>

<div class="td-instagram-element">

<a href="https://www.instagram.com/p/B7tRBPhjSn6" target="_blank">
<img class="lazy lazy-hidden td-instagram-image" src="//www.distressedmullet.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://scontent-mia3-2.cdninstagram.com/v/t51.2885-15/e15/c121.0.837.837a/s640x640/81691076_585188425669858_3306883192928114039_n.jpg?_nc_ht=scontent-mia3-2.cdninstagram.com&_nc_cat=110&_nc_ohc=Uq-NSRemmOQAX9lo9v0&oh=776ff64d0d0ec7c67f5bf0f278119fdb&oe=5ECD4EDD" /><noscript><img class="td-instagram-image" src="https://scontent-mia3-2.cdninstagram.com/v/t51.2885-15/e15/c121.0.837.837a/s640x640/81691076_585188425669858_3306883192928114039_n.jpg?_nc_ht=scontent-mia3-2.cdninstagram.com&_nc_cat=110&_nc_ohc=Uq-NSRemmOQAX9lo9v0&oh=776ff64d0d0ec7c67f5bf0f278119fdb&oe=5ECD4EDD"/></noscript>
</a>

</div>

<div class="td-instagram-element">

<a href="https://www.instagram.com/p/B7r5F5qArBb" target="_blank">
<img class="lazy lazy-hidden td-instagram-image" src="//www.distressedmullet.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://scontent-mia3-2.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/81166138_2512639488994963_4947214824913670627_n.jpg?_nc_ht=scontent-mia3-2.cdninstagram.com&_nc_cat=107&_nc_ohc=n7U3vyNcp5EAX-DEuCE&oh=21d0ee36ac7bcbffddda6746fc4f7d9b&oe=5EBD6FE3" /><noscript><img class="td-instagram-image" src="https://scontent-mia3-2.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/81166138_2512639488994963_4947214824913670627_n.jpg?_nc_ht=scontent-mia3-2.cdninstagram.com&_nc_cat=107&_nc_ohc=n7U3vyNcp5EAX-DEuCE&oh=21d0ee36ac7bcbffddda6746fc4f7d9b&oe=5EBD6FE3"/></noscript>
</a>

</div>

<div class="td-instagram-element">

<a href="https://www.instagram.com/p/B7pRBaWIWsO" target="_blank">
<img class="lazy lazy-hidden td-instagram-image" src="//www.distressedmullet.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://scontent-mia3-2.cdninstagram.com/v/t51.2885-15/e15/c135.0.810.810a/s640x640/80753997_794489361055174_197978393404048314_n.jpg?_nc_ht=scontent-mia3-2.cdninstagram.com&_nc_cat=110&_nc_ohc=JvwIr0Kw974AX_6ZbmR&oh=330f875741a20cd71408a02a5f34094e&oe=5EC98C65" /><noscript><img class="td-instagram-image" src="https://scontent-mia3-2.cdninstagram.com/v/t51.2885-15/e15/c135.0.810.810a/s640x640/80753997_794489361055174_197978393404048314_n.jpg?_nc_ht=scontent-mia3-2.cdninstagram.com&_nc_cat=110&_nc_ohc=JvwIr0Kw974AX_6ZbmR&oh=330f875741a20cd71408a02a5f34094e&oe=5EC98C65"/></noscript>
</a>

</div>

<div class="td-instagram-element">

<a href="https://www.instagram.com/p/B7pKtBCAnro" target="_blank">
<img class="lazy lazy-hidden td-instagram-image" src="//www.distressedmullet.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://scontent-mia3-2.cdninstagram.com/v/t51.2885-15/e35/c218.0.481.481a/82655181_110361627057926_5779564603381046190_n.jpg?_nc_ht=scontent-mia3-2.cdninstagram.com&_nc_cat=102&_nc_ohc=JgZFAWDTRRcAX-Dy8Sf&oh=b7b4657a45962d27c9f6a2af50086b0e&oe=5ED0C85E" /><noscript><img class="td-instagram-image" src="https://scontent-mia3-2.cdninstagram.com/v/t51.2885-15/e35/c218.0.481.481a/82655181_110361627057926_5779564603381046190_n.jpg?_nc_ht=scontent-mia3-2.cdninstagram.com&_nc_cat=102&_nc_ohc=JgZFAWDTRRcAX-Dy8Sf&oh=b7b4657a45962d27c9f6a2af50086b0e&oe=5ED0C85E"/></noscript>
</a>

</div>

<div class="td-instagram-element">

<a href="https://www.instagram.com/p/B7hCRl3AYLK" target="_blank">
<img class="lazy lazy-hidden td-instagram-image" src="//www.distressedmullet.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://scontent-mia3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c0.0.1439.1439a/s640x640/84106415_205539773941019_3735802477432510376_n.jpg?_nc_ht=scontent-mia3-1.cdninstagram.com&_nc_cat=111&_nc_ohc=_OHFiBJfSKIAX9rvVkw&oh=2fbb51395c31d24f9447e71cca00f90d&oe=5EB8D38C" /><noscript><img class="td-instagram-image" src="https://scontent-mia3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c0.0.1439.1439a/s640x640/84106415_205539773941019_3735802477432510376_n.jpg?_nc_ht=scontent-mia3-1.cdninstagram.com&_nc_cat=111&_nc_ohc=_OHFiBJfSKIAX9rvVkw&oh=2fbb51395c31d24f9447e71cca00f90d&oe=5EB8D38C"/></noscript>
</a>

</div>

<div class="td-instagram-element">

<a href="https://www.instagram.com/p/B7eP9_CAjKi" target="_blank">
<img class="lazy lazy-hidden td-instagram-image" src="//www.distressedmullet.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://scontent-mia3-2.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c0.0.1439.1439a/s640x640/80740555_125798832249041_6792880548410746246_n.jpg?_nc_ht=scontent-mia3-2.cdninstagram.com&_nc_cat=105&_nc_ohc=vU_5_8-XgzoAX9utAvF&oh=037e16a5b5e742cf476bf2032d3ae2e4&oe=5ED129AB" /><noscript><img class="td-instagram-image" src="https://scontent-mia3-2.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c0.0.1439.1439a/s640x640/80740555_125798832249041_6792880548410746246_n.jpg?_nc_ht=scontent-mia3-2.cdninstagram.com&_nc_cat=105&_nc_ohc=vU_5_8-XgzoAX9utAvF&oh=037e16a5b5e742cf476bf2032d3ae2e4&oe=5ED129AB"/></noscript>
</a>

</div>

<div class="td-instagram-element">

<a href="https://www.instagram.com/p/B7cZDCFqmkY" target="_blank">
<img class="lazy lazy-hidden td-instagram-image" src="//www.distressedmullet.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://scontent-mia3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/81038364_784084785335720_9071771693286036281_n.jpg?_nc_ht=scontent-mia3-1.cdninstagram.com&_nc_cat=108&_nc_ohc=nALV0DQXeogAX8E4ve2&oh=b3ed04ffee1c463641cf7094498e77ed&oe=5EBA890C" /><noscript><img class="td-instagram-image" src="https://scontent-mia3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/81038364_784084785335720_9071771693286036281_n.jpg?_nc_ht=scontent-mia3-1.cdninstagram.com&_nc_cat=108&_nc_ohc=nALV0DQXeogAX8E4ve2&oh=b3ed04ffee1c463641cf7094498e77ed&oe=5EBA890C"/></noscript>
</a>

</div>

<div class="td-instagram-element">

<a href="https://www.instagram.com/p/B7cCwFxAy87" target="_blank">
<img class="lazy lazy-hidden td-instagram-image" src="//www.distressedmullet.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://scontent-mia3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c0.0.1439.1439a/s640x640/83537039_166306284467420_98562849146816897_n.jpg?_nc_ht=scontent-mia3-1.cdninstagram.com&_nc_cat=108&_nc_ohc=kAJKD0ZwwDQAX_r4D7_&oh=8dbcb577251b291e8403f8ba9d213377&oe=5EB6229C" /><noscript><img class="td-instagram-image" src="https://scontent-mia3-1.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c0.0.1439.1439a/s640x640/83537039_166306284467420_98562849146816897_n.jpg?_nc_ht=scontent-mia3-1.cdninstagram.com&_nc_cat=108&_nc_ohc=kAJKD0ZwwDQAX_r4D7_&oh=8dbcb577251b291e8403f8ba9d213377&oe=5EB6229C"/></noscript>
</a>

</div>

<div class="clearfix"></div>
</div>
</div></div>  </div>
</div>
</div> 
</article> 
</div> 
</div> 


<div class="td-footer-wrapper td-container-wrap td-footer-template-2 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.distressedmullet.com/"><img src="https://distressedmullet.com/wp-content/uploads/2019/02/THEMULLET_TYPE-invert.gif" alt="The Mullet" title="FOR THE PEOPLE WHO PADDLE" /></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/DistressedMullet" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/distressedmullet/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/supmullet/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/distressdmullet" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/DistressedMullet2840/" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div> <aside class="td_block_template_1 widget-odd widget-last widget-first widget-1 widget widget_nav_menu"><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-67633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-67633"><a href="https://www.distressedmullet.com/subscribe-to-newsletter/">Subscribe to Weekly CHUM Paddling Newsletter</a></li>
<li id="menu-item-34263" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-34263"><a href="/classifieds/">Used Paddleboard Classifieds</a></li>
<li id="menu-item-49296" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-49296"><a href="https://www.distressedmullet.com/paddleboard-event-calendar/">SUP &#038; PADDLEBOARD EVENT CALENDAR</a></li>
</ul></div></aside> </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_uid_10_5e2e6317cb0a4_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_10_5e2e6317cb0a4"><script>var block_td_uid_10_5e2e6317cb0a4 = new tdBlock();
block_td_uid_10_5e2e6317cb0a4.id = "td_uid_10_5e2e6317cb0a4";
block_td_uid_10_5e2e6317cb0a4.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_10_5e2e6317cb0a4_rand","tdc_css_class":"td_uid_10_5e2e6317cb0a4_rand","tdc_css_class_style":"td_uid_10_5e2e6317cb0a4_rand_style"}';
block_td_uid_10_5e2e6317cb0a4.td_column_number = "1";
block_td_uid_10_5e2e6317cb0a4.block_type = "td_block_7";
block_td_uid_10_5e2e6317cb0a4.post_count = "3";
block_td_uid_10_5e2e6317cb0a4.found_posts = "8616";
block_td_uid_10_5e2e6317cb0a4.header_color = "";
block_td_uid_10_5e2e6317cb0a4.ajax_pagination_infinite_stop = "";
block_td_uid_10_5e2e6317cb0a4.max_num_pages = "2872";
tdBlocksArray.push(block_td_uid_10_5e2e6317cb0a4);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_10_5e2e6317cb0a4 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.distressedmullet.com/2016/06/23/search-continues-lake-tahoe-missing-paddleboarder/" rel="bookmark" class="td-image-wrap" title="Search continues in Lake Tahoe for missing paddleboarder"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Search continues in Lake Tahoe for missing paddleboarder" data-type="image_tag" data-img-url="https://www.distressedmullet.com/wp-content/uploads/2016/06/Ck1Yc0ZWUAAzM8X.jpg" data-img-retina-url="https://www.distressedmullet.com/wp-content/uploads/2016/06/Ck1Yc0ZWUAAzM8X.jpg" width="70" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.distressedmullet.com/2016/06/23/search-continues-lake-tahoe-missing-paddleboarder/" rel="bookmark" title="Search continues in Lake Tahoe for missing paddleboarder">Search continues in Lake Tahoe for missing paddleboarder</a></h3> <div class="td-module-meta-info">
January 26, 2020 @ 11:12 pm
</div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.distressedmullet.com/2016/07/11/nutrition-review-perfect-bar/" rel="bookmark" class="td-image-wrap" title="Nutrition Review: Perfect Bar"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Nutrition Review Perfect Bar" title="Nutrition Review: Perfect Bar" data-type="image_tag" data-img-url="https://www.distressedmullet.com/wp-content/uploads/2016/07/image-27.jpeg" data-img-retina-url="https://www.distressedmullet.com/wp-content/uploads/2016/07/image-27.jpeg" width="93" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.distressedmullet.com/2016/07/11/nutrition-review-perfect-bar/" rel="bookmark" title="Nutrition Review: Perfect Bar">Nutrition Review: Perfect Bar</a></h3> <div class="td-module-meta-info">
January 26, 2020 @ 11:12 pm
</div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.distressedmullet.com/2017/06/24/try-prone-paddling/" rel="bookmark" class="td-image-wrap" title="So you want to try prone paddling: nine things to keep in mind"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Prone Paddleboard Wrightsville Beach, NC shot by Dave Baker" title="So you want to try prone paddling: nine things to keep in mind" data-type="image_tag" data-img-url="https://www.distressedmullet.com/wp-content/uploads/2015/07/IMG_3921.jpg" data-img-retina-url="https://www.distressedmullet.com/wp-content/uploads/2015/07/IMG_3921.jpg" width="100" height="55" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.distressedmullet.com/2017/06/24/try-prone-paddling/" rel="bookmark" title="So you want to try prone paddling: nine things to keep in mind">So you want to try prone paddling: nine things to keep...</a></h3> <div class="td-module-meta-info">
January 26, 2020 @ 11:12 pm
</div>
</div>
</div>
</div> </div></div>  <aside class="td_block_template_1 widget-odd widget-last widget-first widget-1 footer-sub-items no-header widget widget_nav_menu"><div class="menu-footer-menu-2-container"><ul id="menu-footer-menu-2" class="menu"><li id="menu-item-29657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-29657"><a href="https://www.distressedmullet.com/category/stand-up-paddleboard-articles/the-mullet-stand-up-paddleboard/">The Mullet</a></li>
<li id="menu-item-29659" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29659"><a href="https://www.distressedmullet.com/category/stand-up-paddleboard-articles/joe-paddler-stand-up-paddleboard/">Joe Paddler</a></li>
<li id="menu-item-29661" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29661"><a href="https://www.distressedmullet.com/category/stand-up-paddleboard-articles/and-another-thing-julie-nicholls/">And Another Thing</a></li>
<li id="menu-item-49290" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-49290"><a href="https://www.distressedmullet.com/category/stand-up-paddleboard-races/race-recaps/">Results &#038; Recaps</a></li>
<li id="menu-item-49291" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-49291"><a href="https://www.distressedmullet.com/category/stand-up-paddleboard-articles/custom-board-candy-1/">Custom Board Candy</a></li>
<li id="menu-item-49292" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-49292"><a href="https://www.distressedmullet.com/category/stand-up-paddleboard-articles/learning-moments/">Learning Moments</a></li>
<li id="menu-item-49293" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-49293"><a href="https://www.distressedmullet.com/category/explore-stand-up-paddleboarding/outrigger-canoe/">Outrigger Canoe</a></li>
<li id="menu-item-49294" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-49294"><a href="https://www.distressedmullet.com/category/explore-stand-up-paddleboarding/explore-prone-paddleboard/">Prone Paddleboard</a></li>
</ul></div></aside> </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_popular_categories td_uid_11_5e2e6317dee4c_rand widget widget_categories td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_11_5e2e6317dee4c"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.distressedmullet.com/category/stand-up-paddleboard-races/"><span class="td-cat-name">Events</span><span class="td-cat-no">868</span></a></li><li><a href="https://www.distressedmullet.com/category/stand-up-paddleboard-videos/"><span class="td-cat-name">Videos</span><span class="td-cat-no">768</span></a></li><li><a href="https://www.distressedmullet.com/category/explore-stand-up-paddleboarding/"><span class="td-cat-name">Explore</span><span class="td-cat-no">514</span></a></li><li><a href="https://www.distressedmullet.com/category/stand-up-paddleboard-gear-1/"><span class="td-cat-name">Gear</span><span class="td-cat-no">492</span></a></li><li><a href="https://www.distressedmullet.com/category/stand-up-paddleboard-articles/"><span class="td-cat-name">Columns</span><span class="td-cat-no">468</span></a></li><li><a href="https://www.distressedmullet.com/category/stand-up-paddleboard-races/race-recaps/"><span class="td-cat-name">Results &amp; Recaps</span><span class="td-cat-no">454</span></a></li><li><a href="https://www.distressedmullet.com/category/stand-up-paddleboard-news/"><span class="td-cat-name">News</span><span class="td-cat-no">401</span></a></li><li><a href="https://www.distressedmullet.com/category/stand-up-paddleboard-races/race-previews/"><span class="td-cat-name">Previews</span><span class="td-cat-no">337</span></a></li></ul></div>  <aside class="td_block_template_1 widget-odd widget-last widget-first widget-1 footer-sub-items widget widget_nav_menu"><h4 class="block-title"><span>Find SUP</span></h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-36438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-36438"><a href="/companies/">Companies</a></li>
<li id="menu-item-36439" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-36439"><a href="/instructors/">Instructors</a></li>
<li id="menu-item-36440" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-36440"><a href="/shops/">Shops</a></li>
<li id="menu-item-49295" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-49295"><a href="https://www.distressedmullet.com/paddle-board-blog-directory/">Paddle Board Blog Directory</a></li>
</ul></div></aside> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
</div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Copyright © 2018-2020 Distressed Mullet, All Rights Reserved </div>
</div>
</div>
</div>
</div>
<script type="text/javascript">

	jQuery('body').on('geo_timeout_error', onGeo_timeout_error);

	function onGeo_timeout_error() {
		console.warn('The geolocationGetCurrent timed out');

		var html  = '<h2 style="margin-top:36px;">GPS Failed</h2>';
			html += '<p>Your GPS did not respond. Be sure you have your GPS enabled and try again.</p>';
			html += '<button onclick="AppGeo_getLoc()">Try Again</button>';
			html += '<div style="height:1000px"></div>'; // a little hack to hide the checkin button without really tampering with it.

		jQuery('#map-canvas').html(html);

	}

	</script>
<script type="text/javascript">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</script>
<script>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</script>
<script type="text/javascript">
map_id_arr = [];
gdUmarker = '';
my_location = '';
lat = '';
lon = '';
gdUmarker = '';
userMarkerActive = false;
gdLocationOptions = {
  enableHighAccuracy: true,
  timeout: 5000,
  maximumAge: 0
};


jQuery("body").on("map_show", function(event, map_id) {
    map_id_arr.push(map_id);
    if (lat && lon) {
        setTimeout(function(map_id) {
            geodir_search_setUserMarker(lat, lon, map_id);
        }, 1, map_id);
    }
});
</script>
<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar dpsp-has-button-icon-animation"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.distressedmullet.com%2F2020%2F01%2F24%2Flarry-cains-spring-competitive-program-launches-this-week-on-paddle-monster%2F&t=Larry%20Cain%27s%20Spring%20Competitive%20Program%20Launches%20THIS%20WEEK%20on%20Paddle%20Monster" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Larry%20Cain%27s%20Spring%20Competitive%20Program%20Launches%20THIS%20WEEK%20on%20Paddle%20Monster&url=https%3A%2F%2Fwww.distressedmullet.com%2F2020%2F01%2F24%2Flarry-cains-spring-competitive-program-launches-this-week-on-paddle-monster%2F" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li></ul></div>
<div class="yz-popup-login" style="opacity: 0; visibility: hidden;">
<div class="logy-login-shortcode">
<div class="logy-form logy-login-page logy-no-header logy-with-labels logy-fields-icon logy-full-border logy-border-flat logy-icons-left logy-silver-icons logy-form-msgs">
<header class="logy-form-header">
<div class="form-title">
<h2>Login</h2>
<span class="logy-form-desc">Sign in to your account</span>
</div>
</header>
<form id="logy-form" class="logy-login-form" method="post" action="https://www.distressedmullet.com/wp-login.php">

<div class="logy-form-item">
<div class="logy-item-content">
<label for="user_login">Username or Email</label>
<div class="logy-field-content">
<div class="logy-field-icon">
<i class="fas fa-user"></i>
</div>
<input type="text" name="log" autocomplete="false" placeholder="" value="" required>
</div>
</div>
</div>
<div class="logy-form-item">
<div class="logy-item-content">
<label for="user_pass">Password</label>
<div class="logy-field-content">
<div class="logy-field-icon">
<i class="fas fa-lock"></i>
</div>
<input type="password" name="pwd" autocomplete="false" placeholder="" value="" required>
</div>
</div>
</div>
<div class="logy-form-item logy-remember-me">
<div class="logy-item-content">
<label class="logy_checkbox_field"><input name="rememberme" type="checkbox" value="forever"><div class="logy_field_indication"></div>Remember Me</label>

</div>
</div>
<div class="logy-form-actions logy-halfwidth-button logy-lost-pswd logy-border-radius"> <div class="logy-action-item logy-submit-item">
<div class="logy-item-inner">
<button type="submit" value="submit" name="signin_submit">
<span class="logy-button-title">Log In</span>
</button>
</div>
</div>
<div class="logy-action-item logy-link-item">
<div class="logy-item-inner">
<a href="https://www.distressedmullet.com/register/" class="logy-link-button">
Create New Account </a>
</div>
</div>
<a class="logy-forgot-password" href="https://www.distressedmullet.com/lost-password/">Lost password?</a> </div>

<input type="hidden" name="yz_ajax_login_nonce" value="2dc5fbe187">
<input type="hidden" name="logy-form" value="1" />
</form>
</div>
</div> </div>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<div class="xoo-wsc-modal">
<div class="xoo-wsc-basket" style="display:none;">
<span class="xoo-wsc-items-count">0</span>
<span class="xoo-wsc-icon-basket1 xoo-wsc-bki"></span>
</div>
<div class="xoo-wsc-opac"></div>
<div class="xoo-wsc-container">
<span class="xoo-wsc-block-cart"></span>
<div class="xoo-wsc-header">
<div class="xoo-wsc-notification-bar"></div>
<span class="xoo-wsc-ctxt">Your Cart</span>
<span class="xoo-wsc-icon-cross xoo-wsc-close"></span>
</div>
<div class="xoo-wsc-body"></div>
<div class="xoo-wsc-footer">
<div class="xoo-wsc-related-products"></div>
<div class="xoo-wsc-footer-content"></div>
</div>
</div>
</div>
<div class="xoo-wsc-notice-box" style="display: none;">
<div>
<span class="xoo-wsc-notice"></span>
</div>
</div>


<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=375176586752988&ev=PageView&noscript=1"/>
</noscript>


<div class="geodir-location-search-wrap lity-hide lity-show" style="display: none;">
<div class="gdlmls-title">Change Location</div>
<div class="gdlmls-sub-title">To find awesome listings near you!</div>
<div class="geodir-location-search-input-wrap">
<input type="text" class="geodir-location-search" placeholder="city, region, country">
</div>
</div>
<script>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</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script> <script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
<link rel='stylesheet' id='woof_tooltip-css-css' href='https://www.distressedmullet.com/wp-content/plugins/woocommerce-products-filter/js/tooltip/css/tooltipster.bundle.min.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='woof_tooltip-css-noir-css' href='https://www.distressedmullet.com/wp-content/plugins/woocommerce-products-filter/js/tooltip/css/plugins/tooltipster/sideTip/themes/tooltipster-sideTip-noir.min.css?ver=2.2.3' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var appcamera = {"moderation_on":"","msg":{"moderation":"Your image has been uploaded and is waiting moderation.","loading":"Loading","error":"An error has occurred: Code","success":"Your image has been uploaded.","default_type":"Post"}};
var appcamera = {"moderation_on":"","msg":{"moderation":"Your image has been uploaded and is waiting moderation.","loading":"Loading","error":"An error has occurred: Code","success":"Your image has been uploaded.","default_type":"Post"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.distressedmullet.com/wp-content/plugins/appcamera/js/appp-camera.min.js?ver=2.0.4'></script>
<script type='text/javascript' src='https://www.distressedmullet.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.distressedmullet.com/wp-content/plugins/geodirectory/assets/js/select2/select2.full.min.js?ver=4.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var geodir_select2_params = {"i18n_select_state_text":"Select an option\u2026","i18n_no_matches":"No matches found","i18n_ajax_error":"Loading failed","i18n_input_too_short_1":"Please enter 1 or more characters","i18n_input_too_short_n":"Please enter %item% or more characters","i18n_input_too_long_1":"Please delete 1 character","i18n_input_too_long_n":"Please delete %item% characters","i18n_selection_too_long_1":"You can only select 1 item","i18n_selection_too_long_n":"You can only select %item% items","i18n_load_more":"Loading more results\u2026","i18n_searching":"Searching\u2026"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.distressedmullet.com/wp-content/plugins/geodirectory/assets/js/geodir-select2.min.js?ver=2.0.0.74'></script>
<script type='text/javascript' src='https://www.distressedmullet.com/wp-content/plugins/geodirectory/assets/js/libraries/gd_lity.min.js?ver=2.0.0.74'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?language=en&#038;key=AIzaSyDR-nxWLHBVtDAQHn5wBnwuUU9hQ52Lqgw&#038;libraries=places&#038;ver=5.3.2'></script>
<script type='text/javascript' src='https://www.distressedmullet.com/wp-content/plugins/geodirectory/assets/jawj/oms.min.js?ver=2.0.0.74'></script>
<script type='text/javascript'>
window.gdSetMap = window.gdSetMap || 'auto';if (!(window.google && typeof google.maps !== 'undefined')) {
	var css = document.createElement("link");css.setAttribute("rel","stylesheet");css.setAttribute("type","text/css");css.setAttribute("media","all");css.setAttribute("id","geodirectory-leaflet-style-css");css.setAttribute("href","https://www.distressedmullet.com/wp-content/plugins/geodirectory/assets/leaflet/leaflet.css?ver=2.0.0.74");
	document.getElementsByTagName("head")[0].appendChild(css);
	var css = document.createElement("link");css.setAttribute("rel","stylesheet");css.setAttribute("type","text/css");css.setAttribute("media","all");css.setAttribute("id","geodirectory-leaflet-routing-style");css.setAttribute("href","https://www.distressedmullet.com/wp-content/plugins/geodirectory/assets/leaflet/routing/leaflet-routing-machine.css?ver=2.0.0.74");
	document.getElementsByTagName("head")[0].appendChild(css);
	document.write('<' + 'script id="geodirectory-leaflet-script" src="https://www.distressedmullet.com/wp-content/plugins/geodirectory/assets/leaflet/leaflet.min.js?ver=2.0.0.74" type="text/javascript"><' + '/script>');
	document.write('<' + 'script id="geodirectory-leaflet-geo-script" src="https://www.distressedmullet.com/wp-content/plugins/geodirectory/assets/leaflet/osm.geocode.min.js?ver=2.0.0.74" type="text/javascript"><' + '/script>');
	document.write('<' + 'script id="geodirectory-leaflet-routing-script" src="https://www.distressedmullet.com/wp-content/plugins/geodirectory/assets/leaflet/routing/leaflet-routing-machine.min.js?ver=2.0.0.74" type="text/javascript"><' + '/script>');
	document.write('<' + 'script id="geodirectory-o-overlappingmarker-script" src="https://www.distressedmullet.com/wp-content/plugins/geodirectory/assets/jawj/oms-leaflet.min.js?ver=2.0.0.74" type="text/javascript"><' + '/script>');
}
</script>
<script type='text/javascript' src='https://www.distressedmullet.com/wp-content/plugins/geodirectory/assets/js/goMap.min.js?ver=2.0.0.74'></script>
<script type='text/javascript' src='https://www.distressedmullet.com/wp-content/plugins/invoicing/assets/js/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.distressedmullet.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.distressedmullet.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.8.1'></script>
<script type='text/javascript' src='https://www.distressedmullet.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.distressedmullet.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_5c282d18e7a64965e89693e63a902773","fragment_name":"wc_fragments_5c282d18e7a64965e89693e63a902773","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.distressedmullet.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Youzer = {"unknown_error":"An unknown error occurred. Please try again later.","slideshow_auto":"1","slides_height_type":"fixed","activity_autoloader":"on","authenticating":"Authenticating ...","security_nonce":"9fde340aaa","displayed_user_id":"0","ajax_url":"https:\/\/www.distressedmullet.com\/wp-admin\/admin-ajax.php","save_changes":"Save Changes","thanks":"OK! Thanks","confirm":"Confirm","cancel":"Cancel","gotit":"Got it!","done":"Done !","ops":"Oops !","slideshow_speed":"5","assets":"https:\/\/www.distressedmullet.com\/wp-content\/plugins\/youzer\/includes\/public\/assets\/","youzer_url":"https:\/\/www.distressedmullet.com\/wp-content\/plugins\/youzer\/","ajax_enabled":"on","login_popup":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.distressedmullet.com/wp-content/plugins/youzer/includes/public/assets/js/youzer.min.js?ver=2.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var xoo_wsc_localize = {"adminurl":"https:\/\/www.distressedmullet.com\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","flyto_anim":"1","custom_btn":"","ajax_atc":"1","added_to_cart":"","auto_open_cart":"1","atc_icons":"1","sp_enabled":"","apply_coupon_nonce":"129572dadf","remove_coupon_nonce":"35f7a4ea06","show_basket":"hide_empty","trigger_class":null,"notification_time":"3000","cont_height":"auto_adjust"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.distressedmullet.com/wp-content/plugins/woocommerce-side-cart-premium/public/js/xoo-wsc-public.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimp_public_data = {"site_url":"https:\/\/www.distressedmullet.com","ajax_url":"https:\/\/www.distressedmullet.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.distressedmullet.com/wp-content/plugins/mailchimp-for-woocommerce/public/js/mailchimp-woocommerce-public.min.js?ver=2.3.1'></script>
<script type='text/javascript' src='https://chimpstatic.com/mcjs-connected/js/users/eae3ae41832e9e28fffacaac5/1511bca38aafa09e3105ba668.js?ver=2.3.1'></script>
<script src='https://www.distressedmullet.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://www.distressedmullet.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script src='https://www.distressedmullet.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://www.distressedmullet.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=726837bbdee984ffb331a234aadde124'></script>
<script type='text/javascript' src='https://www.distressedmullet.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wcfm_login_messages = {"no_username":"Please insert username before submit.","no_password":"Please insert password before submit."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.distressedmullet.com/wp-content/plugins/wc-frontend-manager/includes/libs/login-popup/wcfm-login.js?ver=6.4.0'></script>
<script type='text/javascript' src='https://www.distressedmullet.com/wp-content/plugins/wc-multivendor-membership/assets/js/min/wcfmvm-script-membership-subscribe.js?ver=2.8.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.distressedmullet.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extra.min.js?ver=2.2.2'></script>
<script type='text/javascript' src='//www.distressedmullet.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js?ver=2.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.distressedmullet.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://www.distressedmullet.com/wp-content/plugins/wc-frontend-manager/includes/libs/qtip/qtip.js?ver=6.4.0'></script>
<script type='text/javascript' src='https://www.distressedmullet.com/wp-content/plugins/wc-frontend-manager/includes/libs/jquery-blockui/jquery.blockUI.min.js?ver=6.4.0'></script>
<script type='text/javascript' src='https://www.distressedmullet.com/wp-content/plugins/wc-frontend-manager/includes/libs/jquery-colorbox/jquery.colorbox.js?ver=6.4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wcfm_notification_sound = "https:\/\/www.distressedmullet.com\/wp-content\/plugins\/wc-frontend-manager\/assets\/sounds\/notification.mp3";
var wcfm_desktop_notification_sound = "https:\/\/www.distressedmullet.com\/wp-content\/plugins\/wc-frontend-manager\/assets\/sounds\/desktop_notification.mp3";
var wcfm_core_dashboard_messages = {"product_approve_confirm":"Are you sure and want to approve \/ publish this 'Product'?","product_archive_confirm":"Are you sure and want to archive this 'Product'?","multiblock_delete_confirm":"Are you sure and want to delete this 'Block'?\nYou can't undo this action ...","article_delete_confirm":"Are you sure and want to delete this 'Article'?\nYou can't undo this action ...","product_delete_confirm":"Are you sure and want to delete this 'Product'?\nYou can't undo this action ...","message_delete_confirm":"Are you sure and want to delete this 'Message'?\nYou can't undo this action ...","order_delete_confirm":"Are you sure and want to delete this 'Order'?\nYou can't undo this action ...","enquiry_delete_confirm":"Are you sure and want to delete this 'Enquiry'?\nYou can't undo this action ...","support_delete_confirm":"Are you sure and want to delete this 'Support Ticket'?\nYou can't undo this action ...","follower_delete_confirm":"Are you sure and want to delete this 'Follower'?\nYou can't undo this action ...","following_delete_confirm":"Are you sure and want to delete this 'Following'?\nYou can't undo this action ...","order_mark_complete_confirm":"Are you sure and want to 'Mark as Complete' this Order?","booking_mark_complete_confirm":"Are you sure and want to 'Mark as Confirmed' this Booking?","appointment_mark_complete_confirm":"Are you sure and want to 'Mark as Complete' this Appointment?","add_new":"Add New","select_all":"Select all","select_none":"Select none","any_attribute":"Any","add_attribute_term":"Enter a name for the new attribute term:","wcfmu_upgrade_notice":"Please upgrade your WC Frontend Manager to Ultimate version and avail this feature.","pdf_invoice_upgrade_notice":"Install WC Frontend Manager Ultimate and WooCommerce PDF Invoices & Packing Slips to avail this feature.","wcfm_bulk_action_no_option":"Please select some element first!!","wcfm_bulk_action_confirm":"Are you sure and want to do this?\nYou can't undo this action ...","review_status_update_confirm":"Are you sure and want to do this?","everywhere":"Everywhere Else","required_message":"This field is required.","choose_select2":"Choose ","category_attribute_mapping":"All Attributes","search_attribute_select2":"Search for an attribute ...","search_product_select2":"Filter by product ...","search_taxonomy_select2":"Filter by category ...","choose_category_select2":"Choose Categories ...","choose_listings_select2":"Choose Listings ...","choose_tags_select2":"Choose Tags ...","choose_vendor_select2":"Choose Store ...","no_category_select2":"No categories","select2_searching":"Searching ...","select2_no_result":"No matching result found.","select2_loading_more":"Loading ...","select2_minimum_input":"Minimum input character ","wcfm_product_popup_next":"Next","wcfm_product_popup_previous":"Previous","wcfm_multiblick_addnew_help":"Add New Block","wcfm_multiblick_remove_help":"Remove Block","wcfm_multiblick_collapse_help":"Toggle Block","wcfm_multiblick_sortable_help":"Drag to re-arrange blocks","sell_this_item_confirm":"Do you want to add this item(s) to your store?","bulk_no_itm_selected":"Please select some product first!","user_non_logged_in":"Please login to the site first!","shiping_method_not_selected":"Please select a shipping method","shiping_method_not_found":"Shipping method not found","shiping_zone_not_found":"Shipping zone not found","shipping_method_del_confirm":"Are you sure you want to delete this 'Shipping Method'?\nYou can't undo this action ..."};
var wcfm_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/wp-admin\/admin-ajax.php","shop_url":"https:\/\/www.distressedmullet.com\/shop\/","wcfm_is_allow_wcfm":"","wcfm_is_vendor":"","is_user_logged_in":"","wcfm_allow_tinymce_options":"undo redo | insert | styleselect | bold italic | alignleft aligncenter alignright alignjustify |  bullist numlist outdent indent | link image | ltr rtl","unread_message":"0","unread_enquiry":"0","wcfm_is_desktop_notification":"1","wcfm_is_allow_external_product_analytics":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.distressedmullet.com/wp-content/plugins/wc-frontend-manager/assets/js/min/wcfm-script-core.js?ver=6.4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wcfmu_products_manage_messages = {"no_title":"Please insert Product Title before submit.","no_excerpt":"Please insert Product Excerpt before submit.","no_description":"Please insert Product Description before submit.","sku_unique":"Product SKU must be unique.","variation_sku_unique":"Variation SKU must be unique.","product_saved":"Product Successfully Saved.","product_pending":"Product Successfully submitted for moderation.","product_published":"Product Successfully Published.","set_stock":"Set Stock","increase_stock":"Increase Stock","regular_price":"Regular Price","regular_price_increase":"Regular price increase by","regular_price_decrease":"Regular price decrease by","sales_price":"Sale Price","sales_price_increase":"Sale price increase by","sales_price_decrease":"Sale price decrease by","length":"Length","width":"Width","height":"Height","weight":"Weight","download_limit":"Download Limit","download_expiry":"Download Expiry"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.distressedmullet.com/wp-content/plugins/wc-frontend-manager-ultimate/assets/js/wcfmu-script-core.js?ver=6.2.5'></script>
<script type='text/javascript' src='https://www.distressedmullet.com/wp-content/plugins/geodir_marker_cluster/assets/js/cluster_script.js?ver=1'></script>
<script type='text/javascript' src='https://www.distressedmullet.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=726837bbdee984ffb331a234aadde124'></script>
<script type='text/javascript' src='https://www.distressedmullet.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.distressedmullet.com/wp-content/plugins/woocommerce-products-filter/js/tooltip/js/tooltipster.bundle.min.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://www.distressedmullet.com/wp-content/plugins/woocommerce-products-filter/js/icheck/icheck.min.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://www.distressedmullet.com/wp-content/plugins/woocommerce-products-filter/js/front.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://www.distressedmullet.com/wp-content/plugins/woocommerce-products-filter/js/html_types/radio.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://www.distressedmullet.com/wp-content/plugins/woocommerce-products-filter/js/html_types/checkbox.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://www.distressedmullet.com/wp-content/plugins/woocommerce-products-filter/js/html_types/select.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://www.distressedmullet.com/wp-content/plugins/woocommerce-products-filter/js/html_types/mselect.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://www.distressedmullet.com/wp-content/plugins/woocommerce-products-filter/ext/by_featured/js/by_featured.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://www.distressedmullet.com/wp-content/plugins/woocommerce-products-filter/ext/by_onsales/js/by_onsales.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://www.distressedmullet.com/wp-content/plugins/woocommerce-products-filter/ext/by_text/js/by_text.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://www.distressedmullet.com/wp-content/plugins/woocommerce-products-filter/ext/products_messenger/js/products_messenger.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://www.distressedmullet.com/wp-content/plugins/woocommerce-products-filter/js/chosen/chosen.jquery.min.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://www.distressedmullet.com/wp-content/plugins/woocommerce-products-filter/js/plainoverlay/jquery.plainoverlay.min.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://www.distressedmullet.com/wp-content/plugins/woocommerce-products-filter/js/malihu-custom-scrollbar/jquery.mousewheel.min.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://www.distressedmullet.com/wp-content/plugins/woocommerce-products-filter/js/malihu-custom-scrollbar/jquery.mCustomScrollbar.min.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://www.distressedmullet.com/wp-content/plugins/woocommerce-products-filter/js/malihu-custom-scrollbar/jquery.mCustomScrollbar.concat.min.js?ver=2.2.3'></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1662240690670059&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[84367]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.distressedmullet.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.distressedmullet.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<style type="text/css">
        
        


        



                        .woof_edit_view{
                    display: none;
                }
        
        </style>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5e2e6317e5c07"></textarea>
<div id="td_live_css_uid_1_5e2e6317e5c07" class="td-code-editor"></div>
<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5e2e6317e5c07');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5e2e6317e5c07");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
</div>
</body>
</html>